VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2

Author Topic: Problemas con el video en una laptop compac  (Read 5984 times)

hvtejada

  • Member
  • *
  • Posts: 18
Problemas con el video en una laptop compac
« on: October 05, 2008, 07:22:03 pm »

Instale Vector LINUX 5.8 en una Laptop:
COMPAQ PRESARIO 1202LA Intel Celeron 850MHz 128MB de Ram 2MB-8MB de Video Trident CyberBlade i1 AGP Disco Duro 10 GB, 4200 RPM 8x/24x DVD-ROM Unidad de Disquete Sonido JBL Teclado Compaq Easy Acces Internet Keyboard Touchpad Synaptics

Y la instalacion no dio problemas. El problema esta, en que cuando llega a la pantalla donde pide el User y Password, la pantalla se apaga o entra en modo de descanso a los 10 segundos y no me deja continuar  ???.... como puedo arreglarlo... :-\

Hernan ;)

de Antemano, Gracias.....
Logged

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: Problemas con el video en una laptop compac
« Reply #1 on: October 05, 2008, 08:13:42 pm »

Intente usar el
Code: [Select]
mcedit /etc/X11/xorg.conf y vea que usted tiene una configuración apropiada allí. Pienso que es posible que usted puede ser que haya seleccionado un conductor que no es compatible con su tarjeta video.
Logged

hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #2 on: October 06, 2008, 05:18:09 am »

Ok revisare y luego les comento..... ;)

Gracias...
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: Problemas con el video en una laptop compac
« Reply #3 on: October 06, 2008, 05:53:49 am »

Intenta tambien presionar CTRL+ALT+NUM+/- esto causara que el system cicle las resoluciones definidas, alguna de ellas te data algun tipo de video

hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #4 on: October 06, 2008, 06:02:45 am »

Masta, Buen dia.
Francamente..... de Linux no se NADA.... :P, pero quiero aprender.... por lo que pido paciencia a mis preguntas.....
En la Section Device, puedo ver que la tarjeta de video esta identificada como trident cyberblade i1.
En la Section Screen, puedo ver los modos de resolucion q estan soportados, pero en la misma section screen, especificamente en: Viewport 0 0, todas estan asi en 0 0..... ello es normal....? ???

Gracias Masta.....!!!! ;)
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: Problemas con el video en una laptop compac
« Reply #5 on: October 06, 2008, 06:07:28 am »

absolutamente no es normal eso hvtejada.

Debe haber secciones definidas de resolucion que parezcan asi
Code: [Select]
SubSection "Display"
Viewport   0 0
Depth     24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Yo sugeriria que utilizaras VASM->Xwindow->Xconf -> Vesa
Si haces eso como usuario "root" deberia darte algo de video (aun que no lo mejor, pero es un inicio)



hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #6 on: October 06, 2008, 06:11:18 am »

M0E-lnx, ok intente con lo de presionar CTRL+ALT+NUM+/- ..... y... nada.... :-[.
Intentare lo desde VASM.... y les comento..... ;)
Logged

hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #7 on: October 06, 2008, 06:28:05 am »

Nada M0E-lnx.... solo que cuando llega a pedir user y paswoord dura unos segundos mas, inmediatamente parpadea un mensaje en amarillo; que no logro ver que dice, por que es muy rapido; y luego el monitor me dice: "desact. Monitor..."....  :-\

En cuanto a:
SubSection "Display"
Viewport   0 0
Depth     24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection
...... si aparecen varias como las describes, pero en todas el Viewport   0 0,  estan en 0 0... todas....!!! :P
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: Problemas con el video en una laptop compac
« Reply #8 on: October 06, 2008, 07:31:48 am »

viewport tambien esta en 0 en la mia... pero funciona...

Busca la linea que dice "Default Depth" y que luego tiene un numero como 15, 16, 24 o 32
intenta usar el 16 en esta linea

Tambien, busca la linea que dice "Driver"
cambia esa linea a que diga "Driver vesa"

Guarda el fichero, haz "init 2" en la consola, luego espara unos segundos... luego haz "init 4" en la consola...

Mantennos informados

hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #9 on: October 06, 2008, 08:50:25 am »

Ok M0E-lnx, no pude hacerlo desde el Editor, pero desde VASM pude cambiarlo a 16, pero no puede ponerlo en VESA. :-[
En el Editor cuando hago las modificaciones, me dice q no se puede grabar y me sale un mensaje de DISsing o algo asi...... :-\
Sera q tengo q entrar modo root...? como entro a ese modo....? :P
Logged

hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #10 on: October 06, 2008, 09:12:15 am »

M0E-lnx, Pensando un poco.... tendra que ver q el tamaño de la memoria es de 128mb, de los cuales solo toma 4mb para video, ¿tiene algo q ver ello en el q no puede levantar vectorlinux en modo grafico....?
« Last Edit: October 06, 2008, 09:16:09 am by hvtejada »
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: Problemas con el video en una laptop compac
« Reply #11 on: October 06, 2008, 10:32:15 am »

probablemente, pero en modo vesa, deberia ser posible aunque sin todos los lujos graficos.

y si tienes razon... todo esto tiene que hacerse en modo root

Aqui esta lo que tienes que hacer
Code: [Select]
su
<tu contraseña>
mcedit /etc/X11/xorg.conf
Busca las lineas que ya te dije y cambialas de acuerdo con las instrucciones.
Presiona F2 cuando termines para guardar el fichero
Presion F10 para salir
visita el nivel 2
Code: [Select]
init 2visita el nivel 4
Code: [Select]
init4

hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #12 on: October 06, 2008, 12:14:10 pm »

M0E-lnx, En la Universidad donde me Gradue a los carajos como tu le decimos cientificamente: PIPECANTROPUS ERECTUS  ::), que en el buen castellano es: Que Inteligente eres .....!!!  :o, si que funciono como tu dices....   ::) ..... solo cambie la trident por vesa....  ;D. seguire comentandote...Saludos.... ;D
Logged

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2878
    • The Linux Works
Re: Problemas con el video en una laptop compac
« Reply #13 on: October 06, 2008, 01:45:52 pm »

M0E-lnx & Masta:  I can't write in Spanish but I have followed most of this.  If he has a Trident chipset in an older laptop as I do he probably can't use tvesa but fbdev will work as it does on my Toshiba with a Trident CyberBlade chipset.  If he still has problems please ask him to use xorg.conf-fbdev and see how that works.

If I am misunderstanding part of the conversation to this point please forgive me.  I don't claim to speak or truly understand Spanish and what little I picked up living in Miami years ago I've mostly lost.
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

hvtejada

  • Member
  • *
  • Posts: 18
Re: Problemas con el video en una laptop compac
« Reply #14 on: October 06, 2008, 02:45:34 pm »

caitlyn,
Thanks for your time, and I appreciate your help heart proved your suggestion and you said. I do not speak or write English but this text did with a translator ..... San Google.... ;)  :P..... ;D

M0E-lnx y Masta probare lo que indica caitlyn y les comento..... ;)

Saludos.... ;)
« Last Edit: October 06, 2008, 02:47:20 pm by hvtejada »
Logged
Pages: [1] 2