April 18, 2015, 11:02:06 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
Author Topic: alsa "what you hear" recording - SOLVED  (Read 22096 times)
Posts: 1144

« Reply #15 on: October 16, 2008, 02:29:26 pm »

I can now set 'alsa default' as input/output and record from mic so long as I kill jack (sorry, Jill  Cheesy)

I don't get why this is.
According to the audacity forum, the issue has been around since 1.3.3, and has affected people running Slack, Fedora, Ubuntu...
It only seems to occur to some people though, so it might be some messed up hardware or setting that we have.

(As I put in the other thread, I've put the Jack murdering after audacity into a little script that's working great and can be called by the audacity icon.
Running a separate command on the side whenever I was starting audacity was getting on my nerves.)
Posts: 140

« Reply #16 on: October 18, 2008, 09:52:38 am »

I'll call this one solved now, and let outstanding Audacity issues be picked up in the older thread.
Pages: 1 [2]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!