Please support VectorLinux!

Author Topic: wifi-radar replacement  (Read 2993 times)

nwtvctrlnx

  • Member
  • *
  • Posts: 6
wifi-radar replacement
« on: October 07, 2008, 04:20:25 am »
Hi,

I have 5.9 VL installed on my laptop and I am looking a for a xfce package for networking. I cannot get wifi-radar to work. When I try iwconfig at the prompt my wifi is wlan0. I am looking for a replacement for wifi-radar. Something that lists the available wifi connection in the area.  THanks

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: wifi-radar replacement
« Reply #1 on: October 07, 2008, 04:52:06 am »
Try adding "testing" to your gslapt repositories, update, then search for "wicd"

More info here: http://wicd.sourceforge.net/

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: wifi-radar replacement
« Reply #2 on: October 07, 2008, 06:34:31 am »
Also check out this link.  It has some instruction I think you may need.
http://forum.vectorlinux.com/index.php?topic=7449.msg50839#msg50839

Remember to download dbus-python with GSlapt as well.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

nwtvctrlnx

  • Member
  • *
  • Posts: 6
Re: wifi-radar replacement
« Reply #3 on: October 07, 2008, 08:28:36 am »
Hi,

I am including my output from wifi-radar running from the menu. Thanks.

Traceback (most recent call last):
  File "/usr/sbin/wifi-radar", line 1578, in <module>
    auto_profile_order = auto_profile_order.split( ',' )
AttributeError: 'list' object has no attribute 'split'

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: wifi-radar replacement
« Reply #4 on: October 07, 2008, 09:14:53 am »
I have the same problem before but I forgot how did I fix it.....
can you post what inside your /etc/wifi-radar/wifi-radar.conf?

http://forum.vectorlinux.com/index.php?topic=7499.0

BTW, there is a WICD for VL5.9 in testing repo. Maybe you want to have a try.

http://forum.vectorlinux.com/index.php?topic=7499.0
« Last Edit: October 07, 2008, 09:19:42 am by hata_ph »

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: wifi-radar replacement
« Reply #5 on: October 07, 2008, 09:17:22 am »
Also, which version of wifi-radar are you trying to run?  Are you using the one from the VL iso (1.9.8) or the updated version in the patches repo (1.9.9.?  If you're still running the original I'd install the upgrade or at the command line running gslapt.  That way if you're missing a dependency it will get installed.  1.9.9 also autodetects the wireless card.  1.9.8 does not.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1