VectorLinux
November 26, 2014, 03:46:24 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Gimp 2.6.0  (Read 4948 times)
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #15 on: December 18, 2008, 08:49:27 pm »

Umm, yeah, there seems to be a bug in xfce4-panel in vl 5.9 std. I get a segmentation fault after upgrading to the latest gtk. Of course everything seems to work fine in SOHO.
Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #16 on: December 20, 2008, 10:28:57 am »

Downgrading to gtk+-2.12.12 fixes this. Now we might have gimp 2.6 for VL 5.9 after all!
Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!