VectorLinux
August 01, 2014, 07:33:47 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Xterm not Proper in VL-5.9-Light  (Read 1390 times)
Pita
Vectorian
****
Posts: 1308


« on: October 14, 2008, 05:51:48 pm »

I installed VL-5.9-Light and as reported by others in xterm pressing "Alt-some-key" does not give the special characters. This sees to be unique to VL.

Now I remember when I first installed VL-5.8 I had this problem and reported it in a post. There was something else wrong with xterm. Somebody then suggested to reinstall a program, forgot which one, after which Alt-some-keys gave the special characters.

I posted that result too and it was acknowledged.

Now I try to search for those posts and I am unable to find them. I guess it was around May last year.

Could somebody help in finding and may be that defect with xterm in VL can be corrected again. For me this feature in xterm plus others like setting the kb map is important.
« Last Edit: October 14, 2008, 05:56:30 pm by Pita » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!