Please support VectorLinux!

Author Topic: VectorLinux 5.9 Glod CD Installer Can't Find My Hard Disk!(Used 5.1 Std CD,OK.)  (Read 2370 times)

niaomo

  • Member
  • *
  • Posts: 4
A TOSHIBA Dynabook "satellite 2140":CPU is Amd K6-2 450M,NorthBeridge is Toshiba AIS[618],Hard Disk is Toshiba MK-6015MAP(6.2G),with AIS Extended PCI IDEcontroller.The Notebook can install W2K & Deli Linux and Run they.
When the VectorLinux 5.9 Glod CD boot,It can't find the Hard Disk.Why??????

If the KERNAL is too new for my notebook,which version is right????And where is it?

BTW,I'm a Chinese,can't keep my text right. ;D sorry for this.
« Last Edit: October 18, 2008, 11:57:59 pm by niaomo »

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: VectorLinux 5.9 Glod CD Installer Can't Find My Hard Disk!
« Reply #1 on: October 18, 2008, 05:00:52 am »
When booting CD, at the point where it asks you to choose a kernel, try typing "ide".

niaomo

  • Member
  • *
  • Posts: 4
Re: VectorLinux 5.9 Glod CD Installer Can't Find My Hard Disk!
« Reply #2 on: October 18, 2008, 06:04:24 am »
When booting CD, at the point where it asks you to choose a kernel, try typing "ide".

Thanks.
I tried,but it said "Could not find kernel type:ide".

Other way?

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: VectorLinux 5.9 Glod CD Installer Can't Find My Hard Disk!
« Reply #3 on: October 18, 2008, 08:13:41 am »
I think it should be "sata" rather than "ide" ?
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

niaomo

  • Member
  • *
  • Posts: 4
Re: VectorLinux 5.9 Glod CD Installer Can't Find My Hard Disk!
« Reply #4 on: October 18, 2008, 08:31:29 am »
Which VL version use 2.4.x kernel?
May be it can run in my old book, i think. :'(

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: VectorLinux 5.9 Glod CD Installer Can't Find My Hard Disk!
« Reply #5 on: October 18, 2008, 08:58:44 am »
The 5.1 series used the 2.4.x kernel

niaomo

  • Member
  • *
  • Posts: 4
Re: VectorLinux 5.9 Glod CD Installer Can't Find My Hard Disk!
« Reply #6 on: October 18, 2008, 11:56:19 pm »
The 5.1 series used the 2.4.x kernel

Downed and used 5.1 cd, it' OK. ;D Thanks.