Please support VectorLinux!

Author Topic: 081020 KDE 3.5.10 [VL 5.9]  (Read 1569 times)

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
081020 KDE 3.5.10 [VL 5.9]
« on: October 19, 2008, 11:27:35 pm »
JohnB316 has built a full set of KDE 3.5.10 packages for VL 5.9 and VL 5.9.1.  Sources haven't been posted yet but I am told they will be in the repo very soon. 

A few of the core packages:

Package: kdelibs-3.5.10-i586-1vl59.tlz
MD5: 485583bedd8b85cbe7294e86ee9701aa
Package Size: 14.74 MB
Installed Size: 54.39 MB

Package: kdebase-3.5.10-i586-1vl59.tlz
MD5: 81e79bd6d0b78dfc592f259c8194c008
Package Size: 23.59MB
Installed Size 54.49 MB

Package:  kdebindings-3.5.10-i586-1vl59.tlz
MD5: a53d37b32272ce7ea3ce3299bd6544a4
Package SIze:  7.08 MB
Installed Size: 51.78MB

Code: [Select]
kdebindings: kdebindings
kdebindings:
kdebindings: KDE and most KDE applications are implemented using the C++
kdebindings: programming language, but that doesn't mean you don't have a choice.
kdebindings: This package contains a number of bindings to other languages,
kdebindings: including scripting languages and other systems programming languages.
kdebindings:
kdebindings:
kdebindings:
kdebindings:
kdebindings:

Package: kdeadmin-3.5.10-i586-1vl59.tlz
MD5: 2f178b941ddb29caacd1308a7f9d7725
Package Size: 1727K
Installed Size: 4570K

Code: [Select]
kdeadmin: kdeadmin
kdeadmin:
kdeadmin: KDE system administration tools.
kdeadmin:
kdeadmin:
kdeadmin:
kdeadmin:
kdeadmin:
kdeadmin:
kdeadmin:
kdeadmin:

Package: kdeutils-3.5.10-i586-1vl59.tlz
MD5: b09d8716a9b01be577b69ba3153f422c
Package Size: 2710K
Installed Size: 9750K

Code: [Select]
kdeutils: kdeutils
kdeutils:
kdeutils: This package includes various utilities for KDE.
kdeutils:
kdeutils:
kdeutils:
kdeutils:
kdeutils:
kdeutils:
kdeutils:
kdeutils:

I apologize for the incomplete nature of this announcement.  There are a lot of packages involved.

If you test the new KDE or any of its component parts please come back to this thread and share your experiences.





eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
Re: 081020 KDE 3.5.10 [VL 5.9]
« Reply #1 on: October 20, 2008, 04:03:32 am »
Reported by Masta:

While marking3.5.9 to upgrade to 3.5.10 , KDE Graphics complains about unmet dependency
Code:

Depends: poppler >=0.6.3-i586-1vl59

from Gslapt
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: 081020 KDE 3.5.10 [VL 5.9]
« Reply #2 on: October 20, 2008, 07:12:04 am »
Tried kdelibs and kdebase on Xfce.
Don't find any problems with it. Thanks!

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
Re: 081020 KDE 3.5.10 [VL 5.9]
« Reply #3 on: October 20, 2008, 11:17:55 am »
Running VL 5.9 Light with k3b installed...  Doing a

Code: [Select]
slapt-get --update
slapt-get --upgrade

with testing enabled (Dangerous; don't try this on a production system!) upgraded arts, boost, and kdelibs.  No problems found with those packages.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
Re: 081020 KDE 3.5.10 [VL 5.9]
« Reply #4 on: October 22, 2008, 10:53:34 pm »
Reported by Masta:

While marking3.5.9 to upgrade to 3.5.10 , KDE Graphics complains about unmet dependency
Code:

Depends: poppler >=0.6.3-i586-1vl59

from Gslapt

UPDATE:  The upgraded poppler package is now in the repository.  All of 3.5.10 should now install properly.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

Sengir

  • Member
  • *
  • Posts: 36
Re: 081020 KDE 3.5.10 [VL 5.9]
« Reply #5 on: November 18, 2008, 06:49:22 am »
Installed the following on VL 5.9 SOHO:

arts-1.5.9-i586-1vl59 is to be upgraded to version 1.5.10-i586-1vl59
boost-1.34.1-i586-1vl59 is to be upgraded to version 1.35.0-i586-1vl59
kdelibs-3.5.9-i586-4vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdebase-3.5.9-i586-6vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdegames-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdemultimedia-3.5.10-i586-1vl59 is to be installed
kdeaddons-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdeartwork-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdegraphics-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-2vl59
kdenetwork-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdepim-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdebindings-3.5.10-i586-1vl59 is to be installed
kdesdk-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdetoys-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdeutils-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59
kdevelop-3.5.1-i586-1vl59 is to be upgraded to version 3.5.3-i586-1vl59
kdewebdev-3.5.9-i586-1vl59 is to be upgraded to version 3.5.10-i586-1vl59

And it didn't break anything that I'm aware of. I've checked everything I regularly use (kdevelop, kdewebdev) and didn't encounter any problems so I've upgraded my regular installation as well without any issues so far.