VectorLinux
October 31, 2014, 05:59:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 080122 openoffice.org-3.0 [VL 6.0]  (Read 1091 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« on: October 21, 2008, 11:30:23 pm »

JohnB316 has packaged OpenOffice.org for VL 6.0.  Please note that this package is already in the extra repository.

Package: openoffice.org-3.0.0_en_US-i586-1vl60.tlz
MD5: b2ae1d0b5811cb5a80b30b97bdd4036b
Package Size:  99.43 MB
Installed SIze: 324.57 MB

Sources: http://vectorlinux.osuosl.org/veclinux-current/source/extra/x-apps/go-oo

Code:
openoffice.org: OpenOffice.org Office Suite
openoffice.org:
openoffice.org: OpenOffice.org is a full-featured open-source office suite
openoffice.org: that is compatible with all other major office software.
openoffice.org:
openoffice.org: Homepage: http://openoffice.org
openoffice.org:
openoffice.org:
openoffice.org:
openoffice.org:
openoffice.org:

After testing this package, please take a moment and come back to this thread to let us know how it works for you.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #1 on: October 22, 2008, 02:29:37 am »

I'm getting an unmet dependency problem when trying to install this:

depends on kdelibs-3.5.10, but 3.5.9 seems to be the most recent in the 6.0 repo.

paul.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #2 on: October 29, 2008, 07:15:27 pm »

I installed OOo 3 on VL6a2 today and got the same "missing dependency" message as toothandnail. I had GSlapt install it anyway and ignore the dependency. I was afraid of breakage if I had installed kdelibs-3.5.10 (I have kdelibs and kdebase on VL6).

I ran OOo Writer and OOo Calc and they seemed to work fine. I didn't give them a hard workout, though.

One thing I noticed was that OOo3 Writer is finally displaying ITC Officina Serif correctly. In earlier versions of OOo for Linux, Officina Serif did not display or print correctly. All the other fonts did. This problem did not happen in OOo for Windows.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!