VectorLinux
August 27, 2014, 05:01:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 081025 vl-hot-1.9.21 & vl-hot-config-1.9.21 [VL 5.9]  (Read 1756 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2874


WWW
« on: October 25, 2008, 01:31:43 pm »

Joe1962 has released new versions of VL-Hot and VL-Hot-Config for VL 5.9 and VL 5.9.1. Joe notes that he built VL-Hot-Config with a newer version of Gambas than what is presently in the repo so he can't guarantee there won't be issues (see: http://forum.vectorlinux.com/index.php?topic=786.msg52039#new).  A new version of Gambas will be posted shortly which should correct anything you might encounter.

UPDATE: The latest versions of gambas2 and gambas2-runtime are now in testing.

Package: vl-hot-1.9.21-noarch-1vl59.tlz
MD5: c17d0f6e497dfa124cf3265ebf664f7e
Package Size: 61K
Installed Size: 140K

Sources:  Will be posted shortly.

Code:
vl-hot: vl-hot (udev-based external block device automounting system)
vl-hot:
vl-hot: vl-hot is a udev-based external mass storage device automount system
vl-hot: developed for Vector Linux SOHO 5.1. It should handle all external
vl-hot: mass storage devices with scsi emulation (USB, Firewire, PCCard, etc).
vl-hot:
vl-hot: The vl-hot-config GUI utility is available in separate package.
vl-hot:
vl-hot: Joe1962 <joe1962@users.sourceforge.net>
vl-hot: GNU LIBRARY GENERAL PUBLIC LICENSE, Version 2, June 1991
vl-hot:


Package: vl-hot-config-1.9.21-i586-1vl59.tlz
MD5: 6a5071676be10ca50f4f7807d9457876
Package Size: 13K
Installed Size: 50K

Sources:  Will be posted shortly.

Code:
vl-hot-config: vl-hot-config (vl-hot configuration GUI)
vl-hot-config:
vl-hot-config: vl-hot-config is a configuration GUI for the vl-hot udev-based
vl-hot-config: external mass storage device automounting system.
vl-hot-config:
vl-hot-config:
vl-hot-config:
vl-hot-config:
vl-hot-config: Joe1962 <joe1962@users.sourceforge.net>
vl-hot-config: GNU LIBRARY GENERAL PUBLIC LICENSE, Version 2, June 1991
vl-hot-config:

After testing these packages please take a moment and come back to this thread to let us know how they work for you.
« Last Edit: October 28, 2008, 09:01:15 pm by caitlyn » Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #1 on: October 25, 2008, 06:32:04 pm »

On VL5.9 SOHO:

vl-hot-config:
Quote
gksu: Depends: libX11 >= 1.1.3-i586-2vl59 | x11 >= 7.3-i586-2vl59

Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #2 on: October 25, 2008, 06:59:59 pm »

On VL5.9 SOHO:

vl-hot-config:
Quote
gksu: Depends: libX11 >= 1.1.3-i586-2vl59 | x11 >= 7.3-i586-2vl59

I don't quite understand. Is that when installing it?
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #3 on: October 25, 2008, 09:35:33 pm »

Sorry, yes. When installing via Gslapt, it shows that missing dependency...
Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
hata_ph
Moderator
Vectorian
*****
Posts: 3256


-- Just being myself --


« Reply #4 on: October 25, 2008, 11:41:14 pm »

It installed without any problem on my VL5.9 Light via gslapt.....
Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #5 on: October 25, 2008, 11:49:08 pm »

Strange... that particular dependency for vl-hot-config is stated as gksu OR kdesu. Since you are using SOHO, you should have kdesu installed. Still, if it tried to install gksu, then that error must mean either a dependency error in the gksu package, or that they are on a non-selected repo.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #6 on: October 26, 2008, 02:25:18 pm »

I get the same error as dweeberkitty in VL 5.9 STD.

It seems that the "gksu | kdesu" line in slack-required doesn't work here.

In my system, I have kdesu. I think it might just be the default in a fresh install. It might also be a consequence of having installed kdebase.

In any case, there is no kdesu package anywhere in the repositories. This makes gslapt try to install gksu instead (even though kdesu exists, but not as a package), and the dependency error is something wrong in the slack-required of the gksu package.

(To make things more complicated, I also have something in /usr/sbin/gksu, which is a script that calls "/sbin/vsuper", which in turn calls kdesu.)
Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #7 on: October 27, 2008, 06:43:55 pm »

You're right, kdesu isn't a package, but I used to have one specially made a while back, for use on 5.8 Standard. Well, we can either assume that VL will always have vsuper, plus one of the *su binaries ncluded, or we can change the kdesu dep to kde* (whatever package kdesu comes with).
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!