VectorLinux
April 16, 2014, 11:16:03 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 081027 xfe-1.19.2 [VL 6.0]  (Read 873 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2839



WWW
« on: October 27, 2008, 12:58:55 pm »

I've packaged the X File Explorer (xfe) file manager for VL 6.0.

Package: xfe-1.19.2-i586-1vl60.tlz
MD5: d3b90ec0f210b28cda1b7280cff10f67
Package Size: 1053K
Installed Size: 5520K

Sources: http://vectorlinux.osuosl.org/veclinux-current/source/testing/x-apps/xfe

Code:
xfe: xfe (X File Explorer file manager)
xfe:
xfe: X File Explorer (xfe) is a lightweight file manager for X11, written using
xfe: the FOX toolkit. It is desktop independent and can easily be customized.
xfe: It has Commander or Explorer styles and it is very fast and small.
xfe: Xfe is based on the popular, but discontinued X Win Commander, written
xfe: by Maxim Baranov.
xfe:
xfe: License: GNU General Public License, Version 2
xfe: Authors: Roland Baudin <roland65@free.fr>
xfe: Website: http://roland65.free.fr/xfe

After testing this package, please take a moment and come back to this thread to let us know how it works for you.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
VLocity Linux 7.0-rc1

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video
VL 7.0 Light
radio_silence
Member
*
Posts: 15


« Reply #1 on: February 17, 2009, 08:24:44 pm »

I love xfe!  Its so nice to have a two pane file manager
But I can't make new folders Cry
It won't recognize my keystrokes when its time to name the file
Logged

ToshSat330cds_233Mhz_96Mb_4Gb-VLL5.9Final
IBMnetvista_2Ghz_1Gb_30Gb-VL5.9.1/MSxp
ToshSatPro4600_700Mhz_512MB_20Gb-VL5.9.1/MSnt
caitlyn
Moderator
Vectorian
*****
Posts: 2839



WWW
« Reply #2 on: February 17, 2009, 09:38:50 pm »

xfe has been in the repo for five months and lots of people are using it.  I have no problem creating new folders.  So... I'd suggest reposting this in the X area (or someplace similar) so that folks can help you troubleshoot the problem which appears to be specific to your system/configuration.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
VLocity Linux 7.0-rc1

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video
VL 7.0 Light
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!