April 21, 2015, 01:25:20 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: (solved) Vector Linux lasted just over 10 days... I'm not sure what to do now.  (Read 1820 times)
Posts: 7

« on: October 30, 2008, 05:21:19 pm »

Hi all.

I'm a new linux user. I installed vector 5.9 on a fujitsu lifebook b2175. Everything was working fine until this morning. It used to boot to a logon screen where I could choose between xfce4, fluxbox, etc.  Once I log'd on, I would get to xfce4, etc.

Now, when I turn on the computer, I get another king of logon screen (the one with the ascii penguin). I log on either with root or any other userid... and then I get a small command menu where I can choose between:

Configuration: vasm
Package manager: slaptget, pkg
Network tools: ifconfig, host,
Editor: mcedit
Multimedia: alsamixer, play
Default x: startx
xfce4: startxfce4

I type in startxfce4 or startx, and I get a lot of things, such as:

Data incomplete in file /etc/x11/xorg.conf

Fatal server error: no screens found
waiting for x servers to begin accepting connections
giving up


I'm a total newb here. Any suggestions?
« Last Edit: October 31, 2008, 07:03:33 pm by I_See_Dead_Pixels » Logged
Posts: 1310

« Reply #1 on: October 30, 2008, 08:08:39 pm »

looks like the xorg.config file is corrupt and you are booting to a console login..login as root with your password and type vasm...and try reconfigureing will get a dialog box choose xwindow setup x-window gui system then choose xconfig setup xwindows useing text mode configurator...follow the prompts
hope that is helpfull
« Last Edit: October 30, 2008, 08:19:06 pm by overthere » Logged

Everything Is Relative
Posts: 33

« Reply #2 on: October 31, 2008, 02:40:28 pm »

when u get to the ascii penguin login as root and type: vxconf
itll do most of the work for u if u pick autodetect or something like that
Posts: 7

« Reply #3 on: October 31, 2008, 07:07:01 pm »


Thanks... that worked.

I wonder what may have corrupted the config file. I really havent done anything.

thanks for the help.  Great forum.
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!