VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Wired Internet  (Read 995 times)

Jesse

  • Member
  • *
  • Posts: 11
Wired Internet
« on: October 31, 2008, 07:50:41 am »

Hi

At my VL light installation, when i put in the internet cable, i have no connection.

Any toughts?
Many thanks in advance :)
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Wired Internet
« Reply #1 on: October 31, 2008, 07:58:09 am »

Did you try rebooting?
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: Wired Internet
« Reply #2 on: October 31, 2008, 08:38:27 am »

There isn't nearly enough information here.  What type of network card (NIC) do you have?  What type of internet connection?  I'm assuming ethernet but are you connecting to a DSL router, a cable modem, a local area network, or what?

Please post the output of the following commands (run as root) in a terminal window:

/sbin/ifconfig -a

lsmod

With sufficient information we can figure this out for you.
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1