VectorLinux
December 21, 2014, 05:39:29 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Thinkpad "TPB" error  (Read 1276 times)
pawhtiobo
Member
*
Posts: 1



WWW
« on: November 16, 2008, 04:06:38 pm »

Hello everyone Smiley

I have a Thinkpad 1200 (1161-257) running VL 5.9 Standard (it runs great!! for an old box Grin), i'm having trouble configuring the hotkeys (fn+?), i googled and i read a lot about people that uses "TPB" with "XOSD", i tried to download the source files from (http://www.nongnu.org/tpb/#Download) and folow the instructions in the "readme file", i'm able to make the ./configure, but when i try to do the "make" i got an error saying "make: *** [all] Error 2", i tryed diferent versions of "TPB" but i get always the same  Undecided, maybe i'm downloading the wrong version of the source, our i'm missing some aditional parameter, i can see that there are packages for debian, Red Hat and Fedora...but i think these ones cant help me much...any ideas people? Smiley

Thank you in advance  Cool
Logged

We are the middle children of history, man. No purpose or place. We have no great war, no great depression. Our great war is a spiritual war. Our great depression is our lives.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!