VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: TV out  (Read 2393 times)

jimk

  • Member
  • *
  • Posts: 67
TV out
« on: September 24, 2008, 11:50:57 am »

Hi Everyone,
Has anyone set up VL to display video from an RCA type jack to a standard TV set?  I have a Gateway 600YGR with an ATI card.
Thanks,
Jim
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3232
Re: TV out
« Reply #1 on: September 24, 2008, 11:53:51 am »

I've been able to do it using s-video port

xrandr is what you might need

For starters, try typing xrandr in a terminal and save the output to a file
then plug the RCA cable to the computer and to the tv, make sure the tv is turned on
then run xrandr again, and save it to another file

compare the 2 files and see if you can spot anything different.

If you do, then xrandr will work for you, we can proceed from there

jimk

  • Member
  • *
  • Posts: 67
Re: TV out
« Reply #2 on: September 24, 2008, 07:57:00 pm »

Thanks for the post.  I ran xrandr and both outputs were the same.
Logged

brig001

  • Member
  • *
  • Posts: 31
Re: TV out
« Reply #3 on: October 29, 2008, 05:18:42 am »

Hi, I only got this to work in NTSC.  I set the refresh rate to 60Hz and resolution to 800 x 600.  I would have preferred PAL, but with my EPIA mini ITX, VL incorrectly detects the Via Unichrome graphics adaptor and won't allow 50Hz.  I edited xorg.conf (backup first) to remove all settings which were not 60Hz and enabled TV out in the BIOS.  If I remember anything else, I'll post back.

HTH, Brian.
Logged