Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: network interface not deteced  (Read 2810 times)


  • Member
  • *
  • Posts: 7
network interface not deteced
« on: November 02, 2008, 10:24:56 am »


On installing VL 5.9 soho, the network interface on my intel 915gav mobo was not detected. lspci listed the interface, but could not make it work using vasm / netconfig. On seeing that the driver was conpiled as a module, i recompiled with the driver enabled and it worked fine. I just wanted to know how to load a driver ( any ) that is compiled as a module.

By the way, with VL 5.8 soho the network card worked fine, but the screen could not be set to 1440x900. Could that have been solved by loading a module / recompilation? ( Not that it matters now, as i got VL 5.9, but I am just curious ).

Thanks in advance for all inputs.


  • Administrator
  • Vectorian
  • *****
  • Posts: 1894
Re: network interface not deteced
« Reply #1 on: November 02, 2008, 10:32:32 am »

To load a module use

modprobe module name

As far as your screen size that can be set in /etc/X11/xorg.conf