VectorLinux
November 28, 2014, 06:23:31 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: gparted/thumb  (Read 3747 times)
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #15 on: November 13, 2008, 09:10:57 am »

Heh, thanks. Didn't even notice...

That's the second time, IIRC. Went over 2k on the previous forum. Not sure on the one before that. Or was it the other way around?.. Grin

You think it would be useful to implement a "Mounting active" checkbox on the general tab of vl-hot-config?
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #16 on: November 13, 2008, 09:28:22 am »

Quote
You think it would be useful to implement a "Mounting active" checkbox on the general tab of vl-hot-config?/quote]

Sounds like a great idea!
There can be times when you want mounting to be completely manual, without vl-hot or hal.
(sure if it's a single device, it doesn't take long to unmount, but it would be very useful for situations such as this gparted one).
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!