Please support VectorLinux!

Author Topic: 081107 xfce4-4.4.3 [VL 6.0]  (Read 824 times)

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
081107 xfce4-4.4.3 [VL 6.0]
« on: November 07, 2008, 01:40:59 pm »
Vector has packaged the latest stable release of Xfce4 for VL 6.0.  Please note that there is also a newer beta package in the repository.  If installing with slapt-get you'll have to use the full package name:

Code: [Select]
slapt-get --install xfce4-4.4.3-i586-3vl6.tlz
Otherwise you'll get the 4.6 beta package which will likely contain the bugs you expect in a beta.  Folks who use gslapt should be able to see both packages.

Package:  xfce4-4.4.3-i586-3vl6.tlz
MD5:  51cd892141f4d681ac51c5acfd251b04
Package Size:  12.52 MB
Installed Size:  54.55 MB

Sources:  Will be posted shortly.

Description:  Will be posted shortly.

After testing this package, please take a moment and come back to this thread to let us know how it works for you.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 479
Re: 081107 xfce4-4.4.3 [VL 6.0]
« Reply #1 on: November 15, 2008, 08:05:31 pm »
I recently put up build 4 of this package to fix a bug that the sound mixer applet would not load properly. Please test and let us know how it goes.

Thanks,
Vec