VectorLinux
December 20, 2014, 01:13:15 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 081107 xfce4 4.6 beta [VL 6.0]  (Read 1038 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« on: November 07, 2008, 01:50:13 pm »

Vector has packaged the latest beta release of Xfce4 4.6.  Some warnings before you install this:

  • Configuration files are not compatible with Xfce4 4.4.x.  Expect to lose and customization and configuration you have done in previous Xfce versions.
  • To have a complete set of icons you will also need to install gnome-icon-theme.  Last I checked this wasn't being automatically picked up as a dependency.
  • There have been reports of intermittent panel crashes by some early testers.  I have been testing this version and I have not experience the problem yet.

Please also note that this package is mislabled as XFce4-4.4.6b.  I suspect this was done deliberately to insure that an upgrade to 4.6 final works automatically.

Package:  xfce4-4.4.6b-i586-4vl6.tlz
MD5: f2b3e3f734c0537bc692fbebf68d4ae5
Package Size:  11.99 MB
Installed Size:  52.23 MB

Sources:  Will be posted shortly.

Description file:  Will be added shortly.

After testing this package, please take a moment and come back to this thread to let us know how it works for you.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
vincent2
Vectorite
***
Posts: 410


« Reply #1 on: November 10, 2008, 02:37:54 am »

Bonjour!

Just updated to "xfce4-4.4.6b-i586-4vl6.tlz",dissapointedly xfce4 desktop won't load at all, only a black screen............. in log it did metion  "can't find libwnck...."while libwnck  was installed already , maybe need older version to make cfce4 load...... 
any solution to make it load to xfce desktop?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!