Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL-5.9std on a thumb  (Read 2564 times)


  • Vectorian
  • ****
  • Posts: 1365
VL-5.9std on a thumb
« on: December 08, 2008, 05:59:39 pm »

Hi...back to vl on a thumb...need some help..
not sure what info is required

I have an 8gig ultra speed...sda1 is ext2 with boot flag

first used vl-usb install via live cd but it would not mount for

used vl-usb install from hdd install and it seems to have transfered the hdd install to the thumb...

this would not boot so I guessed it lacked lilo boot loader

so I added lilo via the vl-install cd and it added lilo to the thumb with an option to boot vector-sda1.

if I choose it I get kernal panic and have to unplug the box from the wall

If I just let it boot I get an error unseen as the boot splash is on...but I did choose that on purpose...I do not use the boot splash on the hdd install..ya bad choice..I was hopefull

is it possible to fix lilo on the thumb via the hdd install...without messing up the hdd install?
I can alter lilo.config on the thumb but not sure what to alter..
so close but so very far away
any help appreciated
Everything Is Relative


  • Vectorian
  • ****
  • Posts: 1365
Re: VL-5.9std on a thumb
« Reply #1 on: December 08, 2008, 07:24:55 pm »

silence speaks volumes...
I am not sure what the point is any way...the box will boot dsl and puppy on a thumb but does not detect the internal modem and the detected external will not connect to the I may as well use xp...
guess I just wanted to do it so I could boot it and say I did...
now to recover the thumb again...and remove the mbr I added..BAAAAAA
Everything Is Relative