Please support VectorLinux!

Author Topic: 090504 geany-0.17 [VL5.9]  (Read 607 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
090504 geany-0.17 [VL5.9]
« on: May 04, 2009, 06:39:30 am »
I've built geany for VL 5.9.

Package: geany-0.17-i586-1vl59.tlz
MD5: a82130a529ce100bed515e43ab7b98c2
Package Size: 1472 K
Installed Size: 5560 K

Sources:  http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/x-apps/geany

Code: [Select]
geany: geany (a lightweight IDE)
geany:
geany: Geany is a small and lightweight integrated development environment
geany: It was developed to provide a small and fast IDE, which has only
geany: a few dependencies from other packages. It is designed to minimize
geany: dependencies, so it requires only the GTK2 runtime libraries
geany:
geany:
geany: License: GPL
geany: Authors: Enrico Troeger Nick Treleaven and Frank Lanitz
geany: Website: http://www.geany.org/

After testing this package please stop back here and let us know how it works for you.