Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: EasyTag package doesn't pull up dependency  (Read 2774 times)


  • Packager
  • Vectorian
  • ****
  • Posts: 2567
EasyTag package doesn't pull up dependency
« on: November 19, 2008, 09:09:45 pm »

Today I tried to run EasyTag on VL 5.9 Standard Deluxe for the first time. I got this message:
easytag: error while loading shared libraries: cannot open shared object file: No such file or directory

I uninstalled EasyTag with removepkg as root. Then I used Gslapt to install EasyTag. When I tried to run the program, I got the same error message about the missing So the package is not pulling down all of the dependencies.
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller