VectorLinux
December 20, 2014, 02:37:51 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Some strange troubles with sound VL 5.9 STD  (Read 2871 times)
vovane
Member
*
Posts: 50


« on: November 24, 2008, 12:44:33 pm »

The sound in my whole system is missing,but firefox and opera play sounds in flash animations,but with too loud bass and almost without med and high sounds.Alsa is 1.0.17
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #1 on: November 24, 2008, 02:27:51 pm »

have you checked the levels...in a terminal type: xterm alsamixer ...and use the arrow keys...
hope that helps
Logged

Everything Is Relative
vovane
Member
*
Posts: 50


« Reply #2 on: November 25, 2008, 03:32:20 am »

Alsamixer's volume is ok,it allows sound but programs dont do it,that's the problem
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #3 on: November 25, 2008, 06:15:17 pm »

is it possible to be more specific?..if for example you were attempting to play a cd in xmms and had no sound you may open options/preferances...click cd audio...configure.. and try digital rather than analog..the post is somewhat general...sorry..would just like to see you get up and running
« Last Edit: November 25, 2008, 06:17:50 pm by overthere » Logged

Everything Is Relative
vovane
Member
*
Posts: 50


« Reply #4 on: November 26, 2008, 07:34:47 am »

Sorry,i will try to specify the problem.There's no sound in all programs except sounds that browsers play in flash animations,such as flash videos or games.But sounds in flash are overbassed.And for that alsamixer is ok.
Logged
newt
Vectorian
****
Posts: 1132



« Reply #5 on: November 26, 2008, 11:32:47 am »

I'm gonna beat a dead horse here for a second... Are you certain that the master and PCM channels are not muted in alsamixer?  They should both show '00' highlighted in green, and not 'MM'.

EDIT:
The fact that you can hear sound via flash objects suggests that alsa is fine, but I just want you to be certain that both channels are unmuted and turned all the way up.
« Last Edit: November 26, 2008, 11:39:10 am by newtor » Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1553


I like the bass to go BOOM!


WWW
« Reply #6 on: November 27, 2008, 04:07:59 am »

Alsa probably is fine, since you do get some sound.
However, if you have a mixer like mine
, you can have like 100 wrong settings. Also, keep in mind that some things multiply eachother, so if you set master to 50% and PCM to 50%, only 25% of PCM will come through, which might not be loud enough to be heard. The low sounds could come from the LFE channel, you might want to increase the "Side" settings (if you have 'm), and Front too.

Logged

Most music on my soundcloud page was arranged in programs running on VL.
vovane
Member
*
Posts: 50


« Reply #7 on: November 28, 2008, 11:55:03 am »

Alsamixer is still ok,and sound in not muted - browsers play it.
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1553


I like the bass to go BOOM!


WWW
« Reply #8 on: November 28, 2008, 12:07:21 pm »

Alright, just checking. You wouldn't have been the first with dodgy mixer settings. So, what soundcard do you have?

please post the output of:
Code:
less /proc/asound/cards
and
Code:
lsmod | grep snd
Logged

Most music on my soundcloud page was arranged in programs running on VL.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!