Please support VectorLinux!

Author Topic: Does Yahoo have a problem?  (Read 4743 times)

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Does Yahoo have a problem?
« on: November 28, 2008, 11:23:23 am »
I realize this is not the forum for this topic but it is the only place I knew of to ask this question.

For the past week, I have been unable to connect with www.yahoo.com or, more specifically, yahoo mail.  I have the same problem on both of my VL installations using SeaMonkey as well as on Win98 using IE6 which is my ICS.  The only time I have trouble with any other links is when they were bad (or, perhaps, discontinued.)

The error message I get for mail is
"Address Not Found
  us.mc392.mail.yahoo.com could not be found."
and for www.yahoo.com is the same except "www.yahoo.com could not be found."

IE6 just says "The page cannot be displayed."

Any assistance would be greatly appreciated - even if some one says they are still able to connect.
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Does Yahoo have a problem?
« Reply #1 on: November 28, 2008, 11:51:05 am »
works fine here, check your dns?

you can try the ip address also
PING www-real.wa1.b.yahoo.com (209.131.36.158)

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Re: Does Yahoo have a problem?
« Reply #2 on: November 28, 2008, 12:59:51 pm »
Thanks, uelsk8s.

Pinging by name worked and yahoo mail comes both here and on Win98.  I don't know why just the
Yahoo addresses weren't available.  I was considering moving ICS to the other VL machine.
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

Lyn

  • Vectorian
  • ****
  • Posts: 661
Re: Does Yahoo have a problem?
« Reply #3 on: November 28, 2008, 02:15:18 pm »
Mmmm can't connect to yahoo instant messenger via any of the instant messenging clients.

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Re: Does Yahoo have a problem?
« Reply #4 on: November 29, 2008, 05:06:54 am »
After considerable effort, I was able to get on yahoo home page and it even showed me 2 new messages as well as a couple of un-read ones.  But attempting to open the message, clicking 'Send Feedback' or 'Help' all give 'Address not found' error.

I deleted all of my Yahoo cookies but that didn't help.  Unfortunately, I lost all but my oldest Bookmarks.  Thankfully I had exported them a week or so ago.
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: Does Yahoo have a problem?
« Reply #5 on: November 29, 2008, 05:26:22 am »
Try a traceroute from the console. Maybe some problem not with yahoo itself, but with a host between yahoo and your box. I would try different DNS settings also. You can append opendns IPs to your /etc/resolv.conf file.
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Re: Does Yahoo have a problem?
« Reply #6 on: November 29, 2008, 05:33:04 am »
Mmmm - should I try a good connection? Or one that gets an error?  And what am I looking for?
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Re: Does Yahoo have a problem?
« Reply #7 on: November 29, 2008, 06:58:45 am »
root:# traceroute www-real.wa1.b.yahoo.com
traceroute to www-real.wa1.b.yahoo.com (209.131.36.158), 30 hops max, 38 byte packets
 1  Gateway (192.168.0.3)  0.256 ms  1.030 ms  0.190 ms
 2  64-13-40-2.boi.clearwire-dns.net (64.13.40.2)  42.195 ms  20.325 ms  20.857 ms
 3  209.63.202.53 (209.63.202.53)  26.287 ms  20.342 ms  20.698 ms
 4  tg9-1.cr02.boisidpz.integra.net (209.63.114.21)  39.399 ms  41.257 ms  55.149 ms
 5  tg13-1.cr02.ptleorte.integra.net (209.63.114.17)  45.042 ms  48.160 ms  41.232 ms
 6  tg13-4.cr01.ptleorte.integra.net (209.63.114.141)  36.482 ms  41.421 ms  41.389 ms
 7  tg13-1.cr01.sttlwatw.integra.net (209.63.114.97)  42.579 ms  48.325 ms  41.461 ms
 8  tg1-1.br01.sttlwawb.integra.net (209.63.114.134)  48.957 ms  55.148 ms  48.251 ms
 9  PAT1.swp.yahoo.com (198.32.134.22)  36.595 ms  55.089 ms  34.523 ms
10  so-4-0-0.pat1.yahoo.com (216.115.110.42)  331.756 ms  54.951 ms  48.281 ms
11  ae1-p150.msr2.sp1.yahoo.com (216.115.107.77)  76.082 ms ae0-p150.msr2.sp1.yahoo.com (216.115.107.73)  55.005 ms ae0-p140.msr1.sp1.yahoo.com (216.115.107.49)  55.046 ms
12  te-9-1.bas-a2.sp1.yahoo.com (209.131.32.23)  68.526 ms te-8-1.bas-a1.sp1.yahoo.com (209.131.32.17)  55.004 ms  64.841 ms
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  *
root:# traceroute us.mc392.mail.yahoo.com
traceroute: unknown host us.mc392.mail.yahoo.com
root:# traceroute www.mail.yahoo.com     
traceroute: unknown host www.mail.yahoo.com
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0