Apologies if this has been raised elsewhere.
I've been unable to upgrade the following packages:
vasm, vlnvidia, xarchiver, xine-lib, xine-ui
(xarchiver, xine-lib, and xine-ui are in testing)
I get the following errors:
vasm: Depends: pkgtools
vlnvidia: Depends: vlsetup >= 5.0
xarchiver: Depends: cairo-1.4.12 >= i486
pulseaudio: Depends: orbit2-2.14.8-1vl59 >=
I've been unable to locate vlsetup in the repos. Pkgtools is installed, but it does not seem to be enough. For cairo and pulseaudio, it seems that the version number is getting messed up (pulseaudio being a dependency of xine-lib and xine-ui).
EDIT: Using VL 5.9 Standard Deluxe, with packages, extras, testing and patching enabled.