VectorLinux
July 29, 2014, 04:49:22 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: acrobat reader  (Read 1801 times)
toothandnail
Tester
Vectorian
****
Posts: 2527


« on: January 01, 2009, 09:05:23 pm »

This will probably sound like a silly question. I'm trying to locate the original package of the Adobe acrobat reader. I know it exists (somewhere) since I've got version 8.1.1 installed in VL 5.9. However, there are security issues with early versions, so I was thinking of packaging the current 8.1.3 version. But I can't find the original package in the 5.9 repos, and it doesn't seem to be in the 6.0 repos either.

Can someone point me in the right direction? I'd like to have a look at an existing SlackBuild before I try creating my own package....

paul.
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #1 on: January 01, 2009, 09:39:18 pm »

the slackbuild is here http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/x-apps/acroread/8.1.3_1/src/acroread.SlackBuild
Logged
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #2 on: January 01, 2009, 11:48:52 pm »


 Grin Thanks. I spent ages looking for the package and the slackbuild, somehow missed both.

Since there is a 8.1.3 build, I don't need to do much, though it may give me a chance to track down what is wrong with the Zenwalk package looking through the VL slackbuild.

paul.
Logged
caitlyn
Packager
Vectorian
****
Posts: 2869


WWW
« Reply #3 on: January 02, 2009, 12:12:26 am »

Repositories like testing and unstable are pesky. Grin  They don't show up by default, do they?  I didn't know we had an acroread build in there either and I did repo maintenance on 6.0 today.  Anyway, I'm glad uelsk8s was able to point you in the right direction.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!