Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: cannot install flash player 10 in VL 5.1  (Read 3687 times)


  • Vectorite
  • ***
  • Posts: 142
cannot install flash player 10 in VL 5.1
« on: November 30, 2008, 07:19:53 pm »

Code: [Select]

$ firefox
LoadPlugin: failed to initialize shared library /home/icey/.mozilla/plugins/ [ cannot open shared object file: No such file or directory]

i think its looking for a library? that is not found in VL5.1 SOHO?

i tried copying the

/Desktop/flash/install_flash_player_10_linux]$ ls
flashplayer-installer**    using my username and root. .. to be copied in /home/me/.mozilla/plugins

and /usr/lib/mozilla/plugins

but still it does not show up in my ffox browser. . ..

tried RE INSTALLING the flashplayer version 9 instead and it was back to normal. . .
using VL 5.1 SOHO , 5.8 GOLD


  • Packager
  • Vectorian
  • ****
  • Posts: 2921
    • The Linux Works
Re: cannot install flash player 10 in VL 5.1
« Reply #1 on: January 02, 2009, 12:14:59 am »

VL 5.1 is three years old now.  Not many folks are running it at this point.  The software repository is gone and it is effectively completely unsupported at this point.  It may be awfully hard for you to get an answer.  Even worse, VL 5.1 has lots of unpatched security vulnerabilities and new security updates are NOT being provided anymore.

I honestly think it's time for an upgrade.  If you're a KDE sort of person then go with VL SOHO 5.9.1.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
VL64 7.1

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1


  • Administrator
  • Vectorian
  • *****
  • Posts: 1894
Re: cannot install flash player 10 in VL 5.1
« Reply #2 on: January 02, 2009, 07:31:32 am »

You can use find or whereis to find the library.

You may just have to create the symlink.