VectorLinux
October 25, 2014, 06:18:57 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: vpackager  (Read 1097 times)
mlinx
Member
*
Posts: 6


« on: December 01, 2008, 10:43:46 am »

Hi

I try to install a software using vpackager and I get an error. I don't know what to do.

Can you help me please?

You  can find attached my log file.

Thanks
Razvan
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3185



« Reply #1 on: December 01, 2008, 12:36:06 pm »

Looks like the source is not really producing a makefile.

Have you tried clicking on the cruxports4slack buttons and searching for it there?
Logged

mlinx
Member
*
Posts: 6


« Reply #2 on: December 02, 2008, 10:41:28 am »

with cruxports4slack I get this error
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3185



« Reply #3 on: December 02, 2008, 11:30:47 am »

That's because the port is written for an environment where QT is installed to /usr/share/qt
try editing the port and remove the lines following line
Code:
export QTDIR=/usr/share/qt
[code]
You may need to do that for all the ports that your package depends on..
so far, from the log, looks like you need to edit the qtiplot and qwtplot3d


[/code]
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!