VectorLinux
September 20, 2014, 07:36:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: SOLVED:hwclock...  (Read 1019 times)
ghartl1
Vectorite
***
Posts: 379


« on: December 02, 2008, 10:42:13 am »

hi,

i usean get hwclock? soho 5.9 with kde

but i miss my hwclock programme...its not installed..at least the system cant find it...hmm

i only deinstalled kdepim...

where i can get hwclock?

greets günter
« Last Edit: December 02, 2008, 11:39:34 am by ghartl1 » Logged
ghartl1
Vectorite
***
Posts: 379


« Reply #1 on: December 02, 2008, 10:54:05 am »

weird...

i commented lines 35-65 from vasm.sh to get rid of the 6 lines in cli...

after uncommenting it, the hwclock was here..

can anyone explain that to me...and how can i get rid of the 6 lines??

greets günter
Logged
kukibl
Guest
« Reply #2 on: December 02, 2008, 11:22:30 am »

Your should only comment lines starting with "echo" or "echoc" in /etc/profile.d/vasm.sh [35-65] in order to avoid potential problems.
Logged
ghartl1
Vectorite
***
Posts: 379


« Reply #3 on: December 02, 2008, 11:39:09 am »

worked..thanks

greets günter
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!