Please support VectorLinux!

Author Topic: Configure scim in VL 5.9 Standard  (Read 943 times)

JHAx86

  • Member
  • *
  • Posts: 22
Configure scim in VL 5.9 Standard
« on: December 08, 2008, 10:40:47 am »
Hello,

I followed this Howto: http://forum.vectorlinux.com/index.php?topic=685.0

and scim icon appears in my system tray but no application receives input from it. No matter how many times I press ctrl + space. I even tried to change the option "Embed preedit string into client window", but nothing changed. Note that I change the font of the application to a japanese font before try ctrl+space.

Note: I have anthy, scim, scim-anthy and japanese fonts installed.

Thanks for read.

EDITED:

My mistake, I was doing something wrong. I can use scim perfectly now. Please delete this useless post.
« Last Edit: December 09, 2008, 07:17:34 am by JHAx86 »