VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3]

Author Topic: Vector 6.0 Light B2 feedback and bug reports.  (Read 21480 times)

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #30 on: January 28, 2009, 11:42:18 am »

HV3/Opera: The initial, automatic launch of Welcome is still done in HV3. The desktop launcher uses more advanced browsers if they are installed (Opera, Firefox, Seamonkey..). Seems like there is a strong preference to always use HV3?

Another browser issue: Opera defaults to remember your browsing history, and pick up where you left off last time. So, if the last document you viewed was the welcome, it will pop up next time you launch Opera. If the page was something else, it will go there instead.

CD/DVD: If you have more than one optical drive, it may be necessary to manually edit /etc/fstab to get everything right. If the desktop launcher does not play an audio cd, would you try the "Play CD" entry on the menu and see if it makes any difference?
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #31 on: January 28, 2009, 07:54:43 pm »

Changed the Welcome desk browser to hv3 so opera cannot remember it. ;)

Clicking 'Play audio Cd' on the menu starts xmms immediately.

Output from xterm:

$ explorer_cd
Trying /dev/cdwriter ...
Trying /dev/dvd ...
Trying /dev/cdrom ...
Going to mount it at /mnt/cdrom
mount: wrong fs type, bad option, bad superblock on /dev/hdb,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Trying /dev/hdb ...
wodim: error while loading shared libraries: libcap.so.2: cannot open shared object file: No such file or directory

Just to mention, on my VL-6-Light-Superbox I changed to kernel 2.6.27.12 and Alsa-19 and all runnign well.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #32 on: January 29, 2009, 12:25:40 pm »

wodim: error while loading shared libraries: libcap.so.2

Bingo! I forgot to include "libcap" in the update. Would you install it and try again?
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #33 on: January 29, 2009, 06:42:36 pm »

wodim: error while loading shared libraries: libcap.so.2

Bingo! I forgot to include "libcap" in the update. Would you install it and try again?

Installed and Bingo! It works now. ;D

On my previous post it should naturally read 'starts xmms to play immediately' instead of
'starts xmms immediately'

Installed alsa-19 together with another program at the same time using gslapt and it did not hang.

Tried skype-2.0.0.72 and it is working.

Further checked again on jwm mplayer hang. When I get out with Ctrl-Alt-BackSpace the message on the console is:

JWM: warning: bad color: "#A2D4B9E"
MPlayer 1.0rc2-4.2.3 (C) 2000-2007 MPlayer Team
CPU: Intel(R) Celeron(R) CPU 2.00GHz (Family: 15, Model: 2, Stepping: 9)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.

May be the clue is in that bad color? I will check what it says in my superbox where it does not hang.
« Last Edit: January 29, 2009, 07:26:59 pm by Pita »
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #34 on: February 04, 2009, 10:29:39 pm »

May be not anymore the right place to post this. Will try anyhow.

In my VL-6-Light-Superbox I could open iso files with 'mc'. Now all of a sudden
not anymore. " iconv not yet supported". I think after I made some upgrades
with gslapt.

Thankful for hint how to get that feature back.
Logged

TheyMostlyWork

  • Member
  • *
  • Posts: 12
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #35 on: February 18, 2009, 05:23:09 pm »

Thank you for a very good looking IceWM installation, Nightflyer. Your beta 2 is running fine on a P3-500 320 MB Thinkpad.

I have only one question at the moment. Is there a way to enable Vector to detect a second display (a projector) after I have already booted up?  At the moment, I need to boot Vector with the dispay attached in order for Vector to enable the function keys for it. It is not a huge deal to do this, but it adds several more steps to my pre-presentation setup time (because after booting, I still need to load the sotware and files, too). It would be nice to move directly from desk to classroom (and overhead display) without rebooting. Thank you.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #36 on: February 18, 2009, 08:08:15 pm »

I'm not sure, but think that if your Thinkpad has ATI or nVidia graphics, installing the proprietary drivers may give you a control panel with the capability of managing multiple displays without rebooting.
Logged

TheyMostlyWork

  • Member
  • *
  • Posts: 12
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #37 on: February 19, 2009, 04:33:52 am »

Actually, the video card is NeoMagic. Gslapt reports that the NeoMagic driver is already installed. I'll ask my question in the "Hardware and Drivers" thread to see if anyone there knows what to do.

By the way, one of my students sends her compliments for the wallpaper you installed by default.  It looks nice projected on a big screen. :)
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #38 on: February 19, 2009, 04:50:25 am »

Thank You for that encouraging feedback  ;D

You may want to research "xrandr". Never used it myself, but looks promising:
http://www.thinkwiki.org/wiki/Xorg_RandR_1.2
Logged

TheyMostlyWork

  • Member
  • *
  • Posts: 12
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #39 on: February 19, 2009, 05:01:22 am »

Xrandr does look promising. Gslapt reports that it is already installed. I didn't install it myself, so it must be part of the default distribution? I'll read over the information on the page you indicated and see what I can do with it. Thanks.
Logged

wavfreak

  • Member
  • *
  • Posts: 2
Re: Vector 6.0 Light B2 feedback and bug reports.
« Reply #40 on: February 28, 2009, 09:54:11 pm »

as seen on other thread, but suits better here i think  ;D

Hi!

After reading the other similar topic on the forum and realizing it didnt cover my issue, i decided to create yet another post on unstoppable fans.

My Armada 1700 266MHz has 64Mb and a 4Gb HD, so it's a small, old system.

I've been using 5.9 Light and did managed to stop the fans with the acpi=off although is also compromised
the powerdown sligthly, for it needed an extra step.

Yesterday i tryed the 6.0 Light and the fan problem surfaced again, only this time acpi=off does not help,
i even uninstalled acpi deamon without results.

Anyone has a clue?
Thankx in advance  :)
 

i am now back to  5.9 Final (i`m posting from it)and will wait for another release, but 6.0 did made a strong impression on me so, good work guys.
Logged
Pages: 1 2 [3]