Please support VectorLinux!

Author Topic: 081217 seamonkey-1.1.14 (VL58, VL59, VL60)  (Read 2158 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
081217 seamonkey-1.1.14 (VL58, VL59, VL60)
« on: December 18, 2008, 12:47:08 am »
incognu has built latest seamonkey for VL58, VL59, and VL60

seamonkey: SeaMonkey (an open-source web browser suite)
seamonkey:
seamonkey: The SeaMonkey browser suite.  SeaMonkey features a state-of-the-art
seamonkey: web browser and powerful email client, as well as a WYSIWYG web page
seamonkey: composer and a feature-rich IRC chat client. For web
seamonkey: developers, mozilla.org's DOM inspector and JavaScript debugger tools
seamonkey: are included as well.
seamonkey:
seamonkey: Visit the SeaMonkey project at this URL:
seamonkey:   http://www.seamonkey-project.org/
seamonkey:

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 081217 seamonkey-1.1.14 (VL58, VL59, VL60)
« Reply #1 on: December 18, 2008, 03:11:06 am »
Nice to see. Hasn't shown up in Gslapt so far, and I've not been able to find it trolling through the ftp site.....

:) I'll try again later in the day.

paul.

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 081217 seamonkey-1.1.14 (VL58, VL59, VL60)
« Reply #2 on: December 18, 2008, 08:54:01 am »
 ;D Tried again, and the packages are now in place.

VL60 - install was fine, and is working fine.

VL5.9 - Gslapt reports an unmet dep:

Code: [Select]
seamonkey: Depends: glib2 >= 2.12.13-i486-1
Latest glib2 in the 5.9 repo is 2.12.12. Seamonkey woks fine if the install is forced. It looks like the problem I hit with the 3.0.4 Firefox build for 5.9 - too many versions of glib2 floating around...

Can't test the 5.8 version, don't have a 5.8 install anywhere.

paul.

incognu

  • Packager
  • Vectorite
  • ****
  • Posts: 256
    • incognu.com
Re: 081217 seamonkey-1.1.14 (VL58, VL59, VL60)
« Reply #3 on: December 18, 2008, 11:55:10 pm »
Thanks, toothandnail ... that's really weird.

Both new, clean vl59 chroots -- light and standard -- have 2.12.13-i486-1.  But I only see  glib2-2.12.12-i486-1 in the repos.   ??? ??? ???

I've downgraded to glib2-2.12.12 in the vl59 chroot (VL5.9-Light-FINAL.iso) and recompiled:
Code: [Select]
root-in-vl59Lightchroot:/tmp # upgradepkg glib2-2.12.12-i486-1.tlz

.-----.-----------------------------------------------------------------------.
| 1/1 | Upgrading glib2-2.12.13-i486-1 using glib2-2.12.12-i486-1.tlz         |
'-----'-----------------------------------------------------------------------'

Vector Linux 6.0 Light

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: 081217 seamonkey-1.1.14 (VL58, VL59, VL60)
« Reply #4 on: December 19, 2008, 01:08:51 am »
seamonkey-1.1.14-i586-2vl59 moved into repo

Please test and let us know if this fixes it.

Thanks,
Uelsk8s

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 081217 seamonkey-1.1.14 (VL58, VL59, VL60)
« Reply #5 on: December 19, 2008, 08:44:18 am »
Thanks, toothandnail ... that's really weird.

Both new, clean vl59 chroots -- light and standard -- have 2.12.13-i486-1.  But I only see  glib2-2.12.12-i486-1 in the repos.   ??? ??? ???

It is strange. I think 2.12.13 must be in the 5.9 iso, but it certainly isn't in the repos. I also ended up with a 2.12.16 at one stage, no idea where it came from  ::)

Like you, I've downgraded to the 2.12.12 which is in the repos. Hopefully that will sort out future build problems.

paul

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 081217 seamonkey-1.1.14 (VL58, VL59, VL60)
« Reply #6 on: December 19, 2008, 08:44:55 am »
seamonkey-1.1.14-i586-2vl59 moved into repo

Please test and let us know if this fixes it.

Thanks,
Uelsk8s

 ;D Tested, fixes the problem nicely.

paul.