VectorLinux
April 19, 2014, 04:21:43 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: gslapt dont start  (Read 1231 times)
ghartl1
Vectorite
***
Posts: 379


« on: December 30, 2008, 03:04:08 pm »


hi ,

i use soho 5.9.1 and removed a package, that is dependent on gslapt (and slapt-get)..otherwise gslapt
would work...

root:# gslapt
gslapt: error while loading shared libraries: libgpgme.so.11: cannot open shared object file: No such file or directory
--------------------------------------------------------------------------------------------------------------------
here is the list of the removed packages....

when i start gslapt..then i receive this errormessage:
antichrist://var/log/removed_packages
wachbirn:$ ls
VLPersonalizer-0.1-i586-2vl59        gtkspell-2.0.11-i586-1vl59
amarok-1.4.10-i586-2vl59             htop-0.6.6-i586-1vl59
apmd-3.2.2-i486-1                    isapnptools-1.26-i486-2
apr-1.2.8-i486-1                     jfsutils-1.1.12-i486-1
apr-util-1.2.8-i486-1                jpilot-0.99.9-i586-2vl59
aspell-0.60.5-i486-2                 kdepim-3.5.9-i586-1vl59
aspell-en-6.0_0-noarch-4             lynx-2.8.6rel.5-i486-1
avahi-0.6.22-i586-1vl59              mc-4.6.2_pre1-i586-1vl59
bluez-firmware-1.2-i486-1            nano-2.0.6-i486-1
bluez-hcidump-1.34-i486-1            nfs-utils-1.1.0-i486-2
digikam-0.9.3-i586-1vl59             ppp-2.4.4-i486-1
floppy-5.4-i386-3                    procmail-3.22-i486-2
font-screen-cyrillic-1.0.1-noarch-2  quota-3.13-i486-1
gkrellm-2.3.0-i586-1vl59             raidtools-1.00.3-i386-1
gnupg-1.4.7-i486-1                   rdesktop-1.6.0-i586-2vl59
gnupg2-2.0.4-i486-1                  rp-pppoe-3.8-i486-2
gpgme-1.1.4-i486-1                   wbar-1.3.3-i586-3vl59
gphoto2-2.4.2-i586-1vl59             xchat-2.8.4-i586-3vl59
grub-0.97-i586-2vl60                 xeyes-1.0.1-i486-1
----------------------------------------------------------------------------------------------------------------

does anybody know, which package i do need to get gslapt working?

greets günter
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1545


I like the bass to go BOOM!


WWW
« Reply #1 on: December 30, 2008, 04:03:03 pm »

according to

Code:
grep libgpgme.so.11 /var/log/packages/*

the file is in the gpgme-1.1.4-i486-1 package.

You can find one here or at other VL mirrors :
http://ftp://ftp.nluug.nl/pub/os/Linux/distr/vectorlinux/veclinux-5.9/packages/net/gpgme-1.1.4-i486-1.tlz
Logged

Most music on my soundcloud page was arranged in programs running on VL.
ghartl1
Vectorite
***
Posts: 379


« Reply #2 on: December 30, 2008, 04:28:49 pm »

thanks a lot..worked

but how is this possible..can i too find the missing package with grep? although
it isnt installed..hmmm
which syntax on cli would work to find the missing package?

greets günter
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2503



« Reply #3 on: December 30, 2008, 04:31:43 pm »

grep -R libgpgme.so.11 /var/log/removed_packages
Logged
ghartl1
Vectorite
***
Posts: 379


« Reply #4 on: December 30, 2008, 04:34:14 pm »

okay..head on the wall...
me stupid me

thanks for the hint

greets günter
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!