VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: VL64-6.0 Alpha thread  (Read 10685 times)

TLM

  • Member
  • *
  • Posts: 88
Re: VL64-6.0 Alpha thread
« Reply #15 on: January 07, 2010, 11:12:29 pm »

Was able to install using graphical installer. The installer hiccuped tho when I tried to manually choose the packages. I always like to see what my options are. I did not uncheck anything, however when I clicked Next, it raised an error and installation aborted. Tried again and went with Install Everything Fully Automated. Did not install LILO correctly. LILO did not include the VL7 64 bit OS itself! Did not try GRUB; I'm a LILO man. Reinstalled LILO from VL6 Disk. This time the 64 bit was detected. Booted up, chose vxconfig. No proprietary drivers for Nvidia were offered. It also said not network device detected. Boots into text mode, but I can start Fluxbox with startx. Appears no other WMs are available at this alpha stage. Most of the apps in the menu did not do anything when clicked upon. Pidgin did open. But no fonts! System monitoring app worked. Good base project here: was able to get it installed and look it over.

Test Machine Specs:

Biostar K8VGA-M Motherboard (via chipset)
AMD Athlon 3400+ cpu (Newcastle)
250 Seagate SATA
2 gig RAM
MS Wireless 3000 mouse
Generic PS2 Keyboard
15" LCD Flatpanel
NVIDIA GeForce FX5200
Logged
Particle board should be outlawed.

sdboyd

  • Member
  • *
  • Posts: 38
    • Scott's Corner of the Web
Re: VL64-6.0 Alpha thread
« Reply #16 on: January 13, 2010, 08:00:09 pm »

We have pretty well abandoned 64 bit for vl6 but there is a new developer build for vl7. I haven't tried so use at your own risk.
ftp://ftp.osuosl.org/pub/vectorlinux/Uelsk8s/test/v7/VL647.0-CORE-A0.1.iso
Questions regarding this should be directed to uelsk8s.

Cheers,
Vec

Cool - I'm D/L'ing it and I'll try it out when I get the time.


I'm having problems trying to install this developer build of VL7. I'm trying to install it to a extra development partition on my Acer Aspire laptop.

When installing from CD-ROM:
When I try the default gui installer, it freezes during "Loading init.gz......." after approx 8 lines of dots....
I tried "boot: linux" to use the text installer. It goes as far as looking for the install media, but can't find it, on CD or the HDD.

Installing from the iso:
I've tried installing directly from the iso, using "vinstall-iso". It couldn't find the correct iso on CD or the HDD

I ran md5sum on the iso - no problems. uelsk8s suggested I mount the iso and install all the packages and manually configure it. Sounds like lots of work, but I thought I'd give it a try... The packages in the iso end in .txz, so installpkg doesn't recognize them. (Even after installing XZ Utils.) I can untar/uncompress each package now that I have the XZ Utils, but will they be installed correctly on the partition I specify? - I'm not sure...

So what's the trick to this new txz package format? Is there an updated "installpkg" or something like it that will handle these pkgs? Or should I wait until the next build is released to see if it will install correctly?

Scott
Logged
Running VL 7.0 Std - Xfce4.8 on an Acer Aspire 5517 Laptop - Athlon64 X2 Dual Core L310 - 4GB RAM - 320GB HD

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: VL64-6.0 Alpha thread
« Reply #17 on: January 13, 2010, 08:20:19 pm »

The packages in the iso end in .txz, so installpkg doesn't recognize them. (Even after installing XZ Utils.) I can untar/uncompress each package now that I have the XZ Utils, but will they be installed correctly on the partition I specify? - I'm not sure...

So what's the trick to this new txz package format? Is there an updated "installpkg" or something like it that will handle these pkgs? Or should I wait until the next build is released to see if it will install correctly?

I believe the newest version of mc in the repo will handle .txz files. Using mc, browse to a directory where there are .txz files. Press F2 and in the menu that pops up you should see an option to install .txz files.
Logged
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Logged

sdboyd

  • Member
  • *
  • Posts: 38
    • Scott's Corner of the Web
Re: VL64-6.0 Alpha thread
« Reply #19 on: January 13, 2010, 10:21:03 pm »

try this pkgtools pkg ftp://ftp-osl.osuosl.org/pub/vectorlinux/Uelsk8s/test/pkgtools-tukaani_1.2.5/pkgtools-tukaani-1.2.5-i586-1vl60.tgz

Aahh - that works! To test it I installed a package from the iso (using "installpkg"), and it installed just fine. I'm going to write a small script to install all the packages automagically. The manual configuration part will be the time consuming part...

« Last Edit: January 13, 2010, 10:22:56 pm by sdboyd »
Logged
Running VL 7.0 Std - Xfce4.8 on an Acer Aspire 5517 Laptop - Athlon64 X2 Dual Core L310 - 4GB RAM - 320GB HD

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: VL64-6.0 Alpha thread
« Reply #20 on: January 14, 2010, 06:16:21 am »

FWIW, I'm building a lot of stuff for this release, we should have another release soon.

sdboyd

  • Member
  • *
  • Posts: 38
    • Scott's Corner of the Web
Re: VL64-6.0 Alpha thread
« Reply #21 on: January 15, 2010, 05:57:11 pm »

FWIW, I'm building a lot of stuff for this release, we should have another release soon.

Guess I'll wait until the next release... I'll keep an eye out for it.

Scott
Logged
Running VL 7.0 Std - Xfce4.8 on an Acer Aspire 5517 Laptop - Athlon64 X2 Dual Core L310 - 4GB RAM - 320GB HD

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: VL64-6.0 Alpha thread
« Reply #22 on: January 15, 2010, 08:22:03 pm »

SHOULD BE OUT SOON

sdboyd

  • Member
  • *
  • Posts: 38
    • Scott's Corner of the Web
Re: VL64-6.0 Alpha thread
« Reply #23 on: February 13, 2010, 06:16:58 pm »

FWIW, I'm building a lot of stuff for this release, we should have another release soon.

30 days since last post - next release coming any time soon?

Logged
Running VL 7.0 Std - Xfce4.8 on an Acer Aspire 5517 Laptop - Athlon64 X2 Dual Core L310 - 4GB RAM - 320GB HD

prince

  • Vectorite
  • ***
  • Posts: 184
Re: VL64-6.0 Alpha thread
« Reply #24 on: April 27, 2010, 05:26:35 pm »

"We have pretty well abandoned 64 bit for vl6 ...."

Abandon the future, why?
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VL64-6.0 Alpha thread
« Reply #25 on: April 27, 2010, 11:47:51 pm »

Note that's 64-bit for *VL6*. VL6 is too old to warrant the effort to produce a 64-bit version of it. Work needs to begin on VL7 as soon as SOHO goes gold. I think a 64-bit version of VL7 is a goal.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: 1 [2]