VectorLinux
November 28, 2014, 02:38:22 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1] 2
  Print  
Author Topic: How to make a internet connection with wireless modem for hp530  (Read 4613 times)
florinbrasov
Member
*
Posts: 15


« on: December 24, 2008, 02:08:56 pm »

I´d like to find a tutorial step by step wich can learn me how to make a wireless internet connection with Vector 5.9.1 Soho.Who can help me? If anybody can tell me hot to get the connection please write here.
Thank you!
Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #1 on: December 24, 2008, 04:09:26 pm »

What have you tried?

Results?

If we know what's your situation, what did you try and which errors did you get, we may have enough info to help you


Browsing the forums can lead you to solutions too
Logged

florinbrasov
Member
*
Posts: 15


« Reply #2 on: December 24, 2008, 05:55:11 pm »

I does not know how make the connection.What comand must i to write in konsole?Maybe you will help me...and i do not find in other topics.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #3 on: December 24, 2008, 06:24:11 pm »

are u trying to connect your internet connect using wireless NIC or modem?
pls provide what is the name of the wireless device.
pls post the output of lspci, lsmod, lsusb for USB device and lspcmcia for pcmcia device......all using root access... Tongue
Logged
florinbrasov
Member
*
Posts: 15


« Reply #4 on: December 28, 2008, 07:16:06 am »

I must connect to a modem wireless.Yhe modem is connected to a computer using USB
Logged
bigpaws
Vectorian
****
Posts: 1857


« Reply #5 on: December 28, 2008, 12:43:39 pm »

Remove udev 118 and downgrade to udev 111. Everything should work then.

You can get the old udev here:

http://vectorlinux.osuosl.org/veclinux-5.9/packages/base/udev-111-i486-5.tlz

Bigpaws
Logged
florinbrasov
Member
*
Posts: 15


« Reply #6 on: December 31, 2008, 11:35:24 am »

are u trying to connect your internet connect using wireless NIC or modem?
pls provide what is the name of the wireless device.
pls post the output of lspci, lsmod, lsusb for USB device and lspcmcia for pcmcia device......all using root access... Tongue
Code:


root:# lsmod
Module                  Size  Used by
fuse                   42780  1
bluetooth              51172  2
nfsd                  213488  1
lockd                  61064  2 nfsd
nfs_acl                 3840  1 nfsd
auth_rpcgss            36384  1 nfsd
sunrpc                166944  10 nfsd,lockd,nfs_acl,auth_rpcgss
exportfs                4992  1 nfsd
xt_limit                3076  2
xt_pkttype              2560  1
ipt_REJECT              3968  2
xt_tcpudp               3840  24
ipt_LOG                 6788  11
xt_state                2816  7
iptable_mangle          3328  0
iptable_nat             6536  0
iptable_filter          3456  1
nf_conntrack_irc        6044  0
nf_nat_ftp              3456  0
nf_nat                 16920  2 iptable_nat,nf_nat_ftp
nf_conntrack_ftp        8100  1 nf_nat_ftp
nf_conntrack_ipv4      14088  10 iptable_nat,nf_nat
nf_conntrack           53460  7 xt_state,iptable_nat,nf_conntrack_irc,nf_nat_ftp,nf_nat,nf_conntrack_ftp,nf_conntrack_ipv4
ip_tables              11664  3 iptable_mangle,iptable_nat,iptable_filter
x_tables               13572  8 xt_limit,xt_pkttype,ipt_REJECT,xt_tcpudp,ipt_LOG,xt_state,iptable_nat,ip_tables
acpi_cpufreq            7948  2
freq_table              4640  1 acpi_cpufreq
lp                     10500  0
parport_pc             36548  0
parport                31852  2 lp,parport_pc
i915                   28800  2
drm                    71576  3 i915
snd_seq_dummy           3588  0
snd_seq_oss            29824  0
snd_seq_midi_event      7040  1 snd_seq_oss
snd_seq                47856  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device          7180  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            37920  0
snd_mixer_oss          14720  1 snd_pcm_oss
arc4                    2688  2
ecb                     3584  2
crypto_blkcipher       16260  1 ecb
cryptomgr               3712  0
serio_raw               6020  0
iwl3945                82164  0
pata_acpi               5504  0
mac80211              127884  1 iwl3945
iTCO_wdt               10788  0
cfg80211               16648  1 mac80211
video                  17296  0
output                  3584  1 video
snd_hda_intel         323860  2
snd_pcm                67204  3 snd_pcm_oss,snd_hda_intel
snd_timer              20104  3 snd_seq,snd_pcm
snd_page_alloc          8456  2 snd_hda_intel,snd_pcm
intel_agp              23868  1
wmi                     6568  0
snd_hwdep               7556  1 snd_hda_intel
snd                    44708  11 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_hda_intel,snd_pcm,snd_timer,snd_hwdep
shpchp                 29972  0
soundcore               6880  1 snd
agpgart                28232  3 drm,intel_agp
pci_hotplug            27044  1 shpchp
joydev                 10048  0
evdev                   9728  5

Code:
root:# lspcmcia
Socket 0 Bridge:        [yenta_cardbus]         (bus ID: 0000:02:06.0)
 

Code:


root:# lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 01)
02:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
02:08.0 Ethernet controller: Intel Corporation 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Mobile (rev 01)
10:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)

Code:
root:# lsusb
Bus 001 Device 003: ID 090c:1000 Feiya Technology Corp. Memory Bar
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0001
Bus 1 Device 3: ID 090c:1000 Feiya Technology Corp. Memory Bar
Bus 1 Device 1: ID 1d6b:0002
Bus 2 Device 1: ID 1d6b:0001
 
Logged
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #7 on: December 31, 2008, 07:48:29 pm »

I think your wireless 3945 modules is loaded

Quote
mac80211              127884  1 iwl3945
iTCO_wdt               10788  0
cfg80211               16648  1 mac80211

Did u try vlwifi?

pls post ifconfig -a
Logged
florinbrasov
Member
*
Posts: 15


« Reply #8 on: January 01, 2009, 08:07:20 am »

Code:


root:# ifconfig -a
lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:54 errors:0 dropped:0 overruns:0 frame:0
          TX packets:54 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:4428 (4.3 KiB)  TX bytes:4428 (4.3 KiB)

wlan0     Link encap:Ethernet  HWaddr 00:1F:3C:35:02:F8
          BROADCAST NOTRAILERS MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

wmaster0  Link encap:UNSPEC  HWaddr 00-1F-3C-35-02-F8-00-00-00-00-00-00-00-00-00-00
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

So what must I to do?
Logged
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #9 on: January 01, 2009, 10:52:48 pm »

did u try to configure your wireless using vasm or vlwifi?
Logged
florinbrasov
Member
*
Posts: 15


« Reply #10 on: January 02, 2009, 01:48:15 am »

I tried to connect using all.
It is posible to scan for finding all devices wireless wich are near by my laptop? And after i find essid i will can to connect.It is possible?


When I try to connect using vlwifi it says: 'Could not obtain ip adress'...
« Last Edit: January 02, 2009, 03:42:01 am by florinbrasov » Logged
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #11 on: January 02, 2009, 04:40:25 am »

u can try using wifi-radar....
Logged
florinbrasov
Member
*
Posts: 15


« Reply #12 on: January 02, 2009, 04:51:36 am »

u can try using wifi-radar....
Code:
Could not get ip address
Don't works
...
Logged
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #13 on: January 02, 2009, 07:23:27 pm »

what is your iwconfig output?

below link should give u more info about your system...

http://hardware4linux.info/component/17117/
http://hardware4linux.info/component/34173/
http://www.linlap.com/wiki/HP-Compaq+530
http://www.zero-sys.net/portal/Linux+on+HP+530.html
http://www.linuxquestions.org/questions/fedora-35/wireless-network-fc-8-and-hp-530-611759/
http://ubuntuforums.org/showthread.php?t=489559
« Last Edit: January 02, 2009, 07:53:46 pm by hata_ph » Logged
gamfa
Vectorite
***
Posts: 245



« Reply #14 on: January 03, 2009, 05:34:25 am »

I have been watching this thread and something he said keeps coming up as a possible problem.


Quote
I must connect to a modem wireless.Yhe modem is connected to a computer using USB

Makes me wonder what is his actual hw config. It may not be as simple as a standalone modem. I have the ipw3945 in one of my laptops and run a wireless router. I haven't had any problem with VL of any version not hooking up from that machine.

He really needs to supply mfgr. name and model.
« Last Edit: January 03, 2009, 06:59:11 am by gamfa » Logged

"Don't tell my cattle I have leather seats in my truck"

"I never let schooling stand in the way of my education"...Mark Twain
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!