Please support VectorLinux!

Author Topic: 081226 pidgin-2.5.3 [VL 5.9]  (Read 843 times)

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
081226 pidgin-2.5.3 [VL 5.9]
« on: December 26, 2008, 05:29:55 pm »
hata_ph has packaged the latest version of Pidgin for VL 5.9 and VL 5.9.1. 

Please note that this version does require the updated gnutls package currently in the patches repository.  If you enable the testing repository and install with gslapt or slapt-get this update will be done automatically if it hasn't already been done on your system.

Package: pidgin-2.5.3-i586-1vl59.tlz
MD5:  901411f971e770c942fe186108db4a95
Package Size:  6.11MB
Installed Size:  28.72MB

Sources: http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/net/pidgin

Code: [Select]
pidgin: pidgin (multi-protocol Instant Messaging client)
pidgin:
pidgin: Pidgin is an instant messaging program for Windows, Linux, BSD,
pidgin: and other Unixes. You can talk to your friends using AIM, ICQ,
pidgin: Jabber/XMPP, MSN Messenger, Yahoo!, Bonjour, Gadu-Gadu, IRC,
pidgin: Novell GroupWise Messenger, QQ, Lotus Sametime, SILC, SIMPLE,
pidgin: MySpaceIM, and Zephyr.
pidgin:
pidgin: License: GPL
pidgin: Authors: Sean Egan
pidgin: Website: http://www.pidgin.im/
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

alec

  • Member
  • *
  • Posts: 63
Re: 081226 pidgin-2.5.3 [VL 5.9]
« Reply #1 on: December 30, 2008, 01:39:24 am »
I have patches and testing enabled
But after upgrade 2.5.2 - 2.5.3 pidgin says it can't connect MSN because of missing SSL support
gnutls version 2.6.1

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: 081226 pidgin-2.5.3 [VL 5.9]
« Reply #2 on: December 30, 2008, 06:28:36 am »
I build pidgin with gnutls >= 1.6.3-i486-1_slack12.0...maybe u can try downgrade to this version....

Quote
aspell >= 0.60.5-i486-2
atk >= 1.18.0-i486-1
cairo >= 1.4.10-i486-1
coreutils >= 6.9-i486-1
cxxlibs >= 6.0.8-i486-4 | gcc-g++ >= 4.1.2-i486-1
dbus >= 1.0.2-i486-3
dbus-glib >= 0.74-i486-1
expat >= 2.0.1-i486-1
fontconfig >= 2.4.2-i486-2
freetype >= 2.3.7-i586-1vl59
gcc >= 4.1.2-i486-1
glib2 >= 2.12.13-i486-1
glibc-solibs >= 2.5-i486-5
gnutls >= 1.6.3-i486-1_slack12.0
gstreamer >= 0.10.13-i586-1vl6
gtk+2 >= 2.10.14-i486-1
gtkspell >= 2.0.11-i586-1vl59
libICE >= 1.0.4-i486-1
libSM >= 1.0.3-i486-1
libX11 >= 1.1.3-i486-1
libXScrnSaver >= 1.1.2-i486-1
libXau >= 1.0.3-i486-1
libXcursor >= 1.1.9-i486-1
libXdmcp >= 1.0.2-i486-1
libXext >= 1.0.3-i486-1
libXfixes >= 4.0.3-i486-1
libXi >= 1.1.3-i486-1
libXinerama >= 1.0.2-i486-1
libXrandr >= 1.2.2-i486-1
libXrender >= 0.9.4-i486-1
libgcrypt >= 1.2.4-i486-1
libgpg-error >= 1.5-i486-1
libpng >= 1.2.29-i586-1vl59
libxcb >= 1.0-i486-2
libxml2 >= 2.6.28-i486-1
ncurses >= 5.6-i486-2
pango >= 1.16.4-i486-1
perl >= 5.8.8-i486-4
python >= 2.5.1-i486-1
sqlite3 >= 3.4.2-i586-1vl59
startup-notification >= 0.8-i486-2
tcl >= 8.4.16-i486-1
tk >= 8.4.16-i486-1
zlib >= 1.2.3-i486-2