VectorLinux
April 18, 2014, 01:33:12 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: adobe flash player (SOLVED)  (Read 2850 times)
sledgehammer
Vectorian
****
Posts: 1397



« on: December 28, 2008, 11:20:51 pm »

I cannot get the adobe flash player to work on seamonkey 1.14 (VL 5.9).  It is ridiculous that Adobe makes everything so complicated for linux, but some sites (eg zillow.com) require the "latest version" of Adobe Flash Player.  Any possibility of getting something that would let us see those sites into gslapt?  Or, if already there, could someone tell me where?

John
« Last Edit: January 11, 2009, 06:59:26 pm by sledgehammer » Logged

VL7.0 xfce4 Samsung RF511
never_stop_learning
Vectorite
***
Posts: 263


WWW
« Reply #1 on: December 29, 2008, 10:22:17 am »

Come on by tonight...we'll smoke a cigar and I'll show you an easy way to update your Flash..... Cool
Logged

Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #2 on: December 29, 2008, 09:13:25 pm »

Flash is working fine at that site for me with SeaMonkey 1.1.14 on VL 5.9 Standard.

You don't need a package for Flash. Just go to
http://get.adobe.com/flashplayer/?promoid=BUIGP
and select .tar.gz in the "Select version to download..." dropdown. Expand that file with your file manager (I use Midnight Commander) after it downloads. You'll get two files in a /install_flash_player_10_linux directory. Don't bother with flashplayer-installer, as it hasn't worked for me. Instead, as root simply copy libflashplayer.so into /usr/lib/mozilla/plugins, replacing the libflashplayer.so that's there. (I strongly suggest backing up the old libflashplayer.so before replacing it with the new one.) If you want all users to have access to Flash, have ownership set to root as owner and group, and permissions set to read, write execute by owner, read and execute by group, read and execute by others. There should be a symlink to this libflashplayer.so in /opt/seamonkey/lib/seamonkey-1.1.14/plugins. Start SeaMonkey and you should have the latest Flash working.

This plugin installation will also work with Firefox. Opera 9.6x in VL 5.9 Standard does not work with Flash 10. It does work with the earlier Flash, but there is a big security hole in that Flash. So if I need Flash at a site, I launch SeaMonkey and use that. Flash 10 and Opera are working in VL 6 Standard.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
sledgehammer
Vectorian
****
Posts: 1397



« Reply #3 on: December 30, 2008, 02:32:21 am »

Thanks Caitlyn,

Could not make it to never_stop_learning-'s place tonight.  Had to work.

Your procedure works great!  I wonder if there is someway to put your instructions into something on gslapt?  Even though it might now exactly fit the gslapt structure, would be nice if we great unwashed could see something on gslapt which said adobe flash or some such, click on it, and have it work? 

Anyway, thanks a lot.  I just found on Zillow that I owe about as much as my house is worth.  Suppose that's better than being upside down.

John
« Last Edit: December 30, 2008, 02:49:50 am by sledgehammer » Logged

VL7.0 xfce4 Samsung RF511
EyesOnly
Member
*
Posts: 78



« Reply #4 on: December 31, 2008, 06:17:03 am »

Hiya Sledgehammer!

Zillow must've shook you up a little more than you're letting on. That was Granny giving the "HOWTO"
and not Caitlyn. Grin

I couldn't help but comment buddy. LOL! I'll go crawl back under my rock now and behave...

Amicalement/Cheers!

Eyes-Only
"L'Peau-Rouge"
Logged

"We never know just how much a kind word, or a gesture, will lift the spirits of a friend, or person, in need and heal them." (jimmymac)
sledgehammer
Vectorian
****
Posts: 1397



« Reply #5 on: December 31, 2008, 06:31:07 pm »

Opps!   Sorry.

Thanks grannygeek!  It worked perfectly.

Happy New Year!

John
Logged

VL7.0 xfce4 Samsung RF511
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #6 on: January 02, 2009, 06:52:06 pm »

I'm glad to hear it worked for you. As for being confused with Caitlyn, I consider that an honor! She knows far more than I do about things Linux and Vector.

I don't see how my instructions would fit into Gslapt, but if some administrator wanted to put them in this forum's HowTo section, I have no objection.

They're of short-lived usefulness, however, because VL6 has Flash 10 installed and ready to use. VL6 has been really nice through the alphas, betas, and now Release Candidate(s) and the final release will be well worth installing. Not that there's anything wrong with 5.9 Standard. I use it every day on my laptop. I have VL6 on my older desktop and that computer works very speedily with VL6--definitely snappier than Windows XP on that same computer.

Have a great 2009!
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!