Please support VectorLinux!

Author Topic: 090104 Samba 3.0.33 closes known security vulnerabilities [VL 5.9, VL 6.0]  (Read 4320 times)


  • Packager
  • Vectorian
  • ****
  • Posts: 2921
    • The Linux Works
The version of Samba currently included in VL 5.9, VL 5.9.1, and VL 6.0 has a security vulnerability which may allow rogue clients to read from uninitialized memory.  Please see:

The new package fixes this problem. 

UPDATE: New VL 5.9 and VL 6.0 packages are in the respective patches repositories for each release.  Anyone running VL 5.9 or anyone running VL 6.0 release candidate 1.8 or earlier as well as any of the alpha or beta build is advised to upgrade.  VL 6.0 rc2 already has the current version.
« Last Edit: January 09, 2009, 09:33:38 pm by caitlyn »
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
VL64 7.1

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1