April 21, 2015, 06:20:43 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: 090104 Samba 3.0.33 closes known security vulnerabilities [VL 5.9, VL 6.0]  (Read 2597 times)
Posts: 2876

« on: January 04, 2009, 12:26:30 am »

The version of Samba currently included in VL 5.9, VL 5.9.1, and VL 6.0 has a security vulnerability which may allow rogue clients to read from uninitialized memory.  Please see:

The new package fixes this problem. 

UPDATE: New VL 5.9 and VL 6.0 packages are in the respective patches repositories for each release.  Anyone running VL 5.9 or anyone running VL 6.0 release candidate 1.8 or earlier as well as any of the alpha or beta build is advised to upgrade.  VL 6.0 rc2 already has the current version.
« Last Edit: January 09, 2009, 09:33:38 pm by caitlyn » Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!