VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 090104 Samba 3.0.33 closes known security vulnerabilities [VL 5.9, VL 6.0]  (Read 2716 times)

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2878
    • The Linux Works

The version of Samba currently included in VL 5.9, VL 5.9.1, and VL 6.0 has a security vulnerability which may allow rogue clients to read from uninitialized memory.  Please see:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4314
http://www.slackware.com/security/viewer.php?l=slackware-security&y=2008&m=slackware-security.453684

The new package fixes this problem. 

UPDATE: New VL 5.9 and VL 6.0 packages are in the respective patches repositories for each release.  Anyone running VL 5.9 or anyone running VL 6.0 release candidate 1.8 or earlier as well as any of the alpha or beta build is advised to upgrade.  VL 6.0 rc2 already has the current version.
« Last Edit: January 09, 2009, 09:33:38 pm by caitlyn »
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1