April 19, 2015, 01:07:51 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5]
Author Topic: VectorLinux 6.0 RC-2 feedback and bug reports  (Read 29104 times)
Posts: 3207

« Reply #60 on: January 12, 2009, 02:59:31 pm »

Well, I hope this does it for you...

I dont know if you'll be able to test before they put out another ISO or not

Posts: 2499

« Reply #61 on: January 12, 2009, 03:21:47 pm »

To enable gdm remembering last user logged in, which will save the user a couple of seconds on each reboot of X change:
/etc/X11/gdm/custom.conf , line 219, remove the "#" and change "False" to "True".
That line 219 is a comment line on my gware install and I went through the whole file without finding any likely setting. Googling didn't help either. Can you post the actual setting that you changed?


I have that setting on a different line and I did try it, as it was the only remotely similar sounding setting, though the description implies something else altogether. Anyway, it did not work.
# If true then the last login information is printed to the user before
# being prompted for password.  While this gives away some info on what
# users are on a system, it on the other hand should give the user an
# idea of when they logged in and if it doesn't seem kosher to them,
# they can just abort the login and contact the sysadmin (avoids running
# malicious startup scripts)

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Posts: 661

« Reply #62 on: January 12, 2009, 03:49:08 pm »

Well finally installed RC2 and so far no problems printing, setting up my nvidia card or running programs, other than inkscape.

However the one area I do have a problem with is sound. No output at all, put up all the sliders (other than Front mic and mic boost - which just produce noise when I turn them up), re ran alsamixer and sound set up but no joy.

An on board nvidia sound chip here nVidia Corporation MCP61 High Definition Audio.

I don't mind the mouse pointer, seems ok...

The Wicd manager is a bit of a pain if you don't know what it is or what its for, - with the dark bar that it sits on it somewhat blends into the backround.... I am used to not having to connect to my wired connection manually, those used to being able to surf straight away may be a bit put off, it took me a while anyway!

Oh and xmms popped up right away when I put in an audio CD
« Last Edit: January 12, 2009, 03:50:41 pm by Lyn » Logged
Posts: 2527

« Reply #63 on: January 13, 2009, 03:45:08 am »

Having just inadvertently killed my RC2 installation, I've reinstalled. A few small points....

This time, I clicked on the 'verify installation files' button. Which warned me it might take a while, then came back almost instantly as completed. Routine missing?

At the end of the install, when prompted to restart, I let the system sit. Hard drive activity continued for the best part of two minutes. I'm not sure that restarting while this continues would cause problems, but it is a little alarming...

Importing an existing user does not show the users real name on the login screen, just the user name.

For the first time, the gslapt notifier worked - on my second boot, it popped up to tell me that there were updates available. However, it is using kdesu instead of gtksu, which looks a bit strange.

I deselected Inkscape during the install, then installed it using Gslapt after install. Done that way, it works, unlike the version installed during the main install.

« Last Edit: January 13, 2009, 03:46:57 am by toothandnail » Logged
Posts: 1

« Reply #64 on: January 13, 2009, 06:56:45 am »

hello... I just did a fresh install of RC2 and X was not set up correctly.  It told me it couldn't find the font files and errored out.

I did a custom GUI install and deselected the nvidia/atl packages as well as a few apps like seamonkey, xchat and jpilot

X detection on 5.9 worked fine (and I use the intel or i810 X driver)

update - I tried again but this time using the non GUI original installer.  When I checked the files, the X11 tgz was corrupt.  After a fresh download and re-install, all is good wrt X

I did notice though that I set a static IP of but I actually have which is the first in my DHCP range. 
« Last Edit: January 13, 2009, 06:03:52 pm by oliver » Logged

something is squeezing my skull
Posts: 2

« Reply #65 on: January 13, 2009, 12:34:00 pm »

Vector, i've installed vectorlinux 6.0 rc2 in my laptop, as i've made with many other distributions of linux, bsd, opensolars, etc.., i've found interesting the collection of software included in it, for me the speed is a good point of the system, the stability too, ofcourse  i think everything could be improved more, but comparing with other many distributions you're in the way, today i had a strange problem with the gslapt, after updating itself it does not started, so i've found that it was an error in the install script, slapt-getrc file was renamed to, after correcting this the gslapt started normally, but i've found strange that the packge manager now included the slackware 12.2 package resources, and it want to update a lot of packages, including packages pratically identical, and some packages that was not too optimised, like the 586 optimized packagess included in vl60 repositories, so i've decided not to update the packages that was optimized for vl6, i'm currently in the way, but it takes a time to do that... so if this help you , anyway, i've to configure my keyboard and synaptics manually, but i'm thinking to see if there is any way to put rules in the gslapt in order not to overwrite packages more optimized than i have in the current system. Thank you.
Posts: 2296

« Reply #66 on: January 13, 2009, 01:43:24 pm »

Hola Leandro, that seems to be a known issue with the latest gslapt / slapt-get package. Check this thread


"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

Posts: 386

Have Vector Linux, Will Travel.

« Reply #67 on: January 13, 2009, 07:17:53 pm »

Just my 2 cents here...

Had been working a bit with RC1 --- wowie, RC2's installer is WAY cooler!

You all have been doing your homework on this, I'd say. One of the 'dorkiest' areas of Linux installs always seems to be the partitioning step.  RC2's installer at that point is simply super! Nice touch to have flyerover tool tips for items like 'detecting windows partitions. The machine I'm testing on has 16 partitions on one sata (yes, I am a glutton for punishment  Tongue) --- the "Disk Partitioning" section nailed them perfectly. And the Installation Summary is KILLER.

YES Finally --- Linux users have an install system with a BRAIN!

(and did you all do this in gambas?)


1. --- did get an error during the lilo install: at 'boot menu options' enabling 'add option to boot this operating system into text mode' caused lilo to burp with a message about 'bad options appended'. Didn't get the message noted fast enough to be more precise...

2. A Terminal window comes up with overlapped boarders, and missaligned pixels in the text, can't find cursor. (Video driver was VESA)

3. Having issues with NIC, similar to VL light, B1, please see here:

- H in FL
« Last Edit: January 13, 2009, 07:51:14 pm by WinDoze » Logged

483,617th Registered Linux Snoozer
Posts: 2

« Reply #68 on: January 13, 2009, 07:55:39 pm »

thank you!! i'm fixing it..
Posts: 2504

« Reply #69 on: January 13, 2009, 09:07:19 pm »

Please download and test RC3.
Posts: 7

« Reply #70 on: September 04, 2009, 12:33:09 am »

Trailstorm-Radeem, I thank you immensely.  I have just now created the tiny mod, and will give you some feedback when I alter a few templates in my mod to reflect the changes we just made.  Be back in a few.

Pages: 1 ... 3 4 [5]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!