VectorLinux
April 23, 2014, 04:25:07 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: xfce4 mixer settings not saved  (Read 1176 times)
armin
Member
*
Posts: 3


« on: January 06, 2009, 05:51:23 pm »

Hello All,

For some reason I'm not able to keep my volume settings with xfce4-mixer.
Every time I reboot my volume is at zero ... so no sound, until I crank it up
again. (VL6)

It seemed to work with the option of saving my session checked, but today I
noticed it still doesn't keep my settings Huh

Am I doing something wrong? What can I do to keep my settings? I also
tried to create a profile, but this doesn't work either.

Thanks in advance ...

Logged
rbistolfi
Packager
Vectorian
****
Posts: 2265


« Reply #1 on: January 06, 2009, 06:33:34 pm »

You are not doing anything wrong, this has been reported by others and have been accepted as a bug in the Release Candidates. A fix should be released soon.
Thank you very much for testing.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!