VectorLinux
October 26, 2014, 12:18:23 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Help installing VL under MS Virtual PC  (Read 1445 times)
warpman
Member
*
Posts: 33


« on: January 12, 2009, 01:21:10 pm »

I have an Acer Aspire running windows vista and would like to install VL under MS Virtual PC. Have any of you done this already? If so, were there any problems that I should be aware of? Are there any written instructions? Any help would be appreciated.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #1 on: January 12, 2009, 10:05:54 pm »

I tried to install VL under Virtual PC, but I ran into problems and decided Virtual PC wasn't Linux friendly. There are no Virtual Machine Additions for Linux, and you really need those for proper video and integration with the system. I did get a fine VL installation in VirtualBox under Vista. I'd recommend that. It's a free download. I installed VL 5.8 in maybe September, 2007, when I couldn't get sound and wireless working in VL 5.8 on a hard drive partition. In VirtualBox, no problems.

When 5.9 Standard came out, sound and wireless worked in the hard drive partition, so I no longer needed the VirtualBox VectorLinux. It served me well during the transition, though.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
warpman
Member
*
Posts: 33


« Reply #2 on: January 13, 2009, 05:00:57 pm »

Thanks! That work! I only need to make my sound card work. Thanks for your help.
Logged
warpman
Member
*
Posts: 33


« Reply #3 on: February 18, 2009, 08:54:31 am »

Ok... So, I have been running VL5.9 with out any problems. Everything appears to be running great. I do have a couple of more questions.

1. How do I install KDE? I just want the base packages not the entire thing and maybe just maybe the multimedia part.

2. Should I worry or how do I update the software for VL? Specifically the security part, like the bunch of security patches that MS posts for Win all the time. And how often should I be checking for those packages?

Any info, help would be appreciated.
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #4 on: February 18, 2009, 09:34:34 am »

Ok... So, I have been running VL5.9 with out any problems. Everything appears to be running great. I do have a couple of more questions.

1. How do I install KDE? I just want the base packages not the entire thing and maybe just maybe the multimedia part.

2. Should I worry or how do I update the software for VL? Specifically the security part, like the bunch of security patches that MS posts for Win all the time. And how often should I be checking for those packages?

Any info, help would be appreciated.

You can install kdebase and kdelibs from the repository using gslapt. That will give you a basic kde install.
About security, in general you should install everything in the patches repository, they are announced in the Packages section of the forum and in the news section of the website.
You can follow them by rss: http://vectorlinux.com/collections/security/RSS

For more info on Package managment in VL take a look here: http://vectorlinux.osuosl.org/docs/vl59/manuals/vl5_slaptget_en.html

HTH
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
warpman
Member
*
Posts: 33


« Reply #5 on: February 19, 2009, 10:31:21 am »

Great! Thanks for the info.

If I want to install the multimedia part of KDE what package should I be installing?

Ok... So, I have been running VL5.9 with out any problems. Everything appears to be running great. I do have a couple of more questions.

1. How do I install KDE? I just want the base packages not the entire thing and maybe just maybe the multimedia part.

2. Should I worry or how do I update the software for VL? Specifically the security part, like the bunch of security patches that MS posts for Win all the time. And how often should I be checking for those packages?

Any info, help would be appreciated.

You can install kdebase and kdelibs from the repository using gslapt. That will give you a basic kde install.
About security, in general you should install everything in the patches repository, they are announced in the Packages section of the forum and in the news section of the website.
You can follow them by rss: http://vectorlinux.com/collections/security/RSS

For more info on Package managment in VL take a look here: http://vectorlinux.osuosl.org/docs/vl59/manuals/vl5_slaptget_en.html

HTH
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1551


I like the bass to go BOOM!


WWW
« Reply #6 on: February 19, 2009, 10:33:39 am »

Quote
If I want to install the multimedia part of KDE what package should I be installing?

kdemultimedia
Logged

Most music on my soundcloud page was arranged in programs running on VL.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!