Please support VectorLinux!

Author Topic: 090113 xine-lib 1.1.16.1 fixes potential security vulnerability [VL 5.9, VL 6.0]  (Read 2538 times)

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
A new xine-lib package fixes some regression issues which could affect the security of the application.  Further info is at:  http://sourceforge.net/project/shownotes.php?release_id=653149&group_id=9655  There is no CERT or CVE issued at this point so the level of vulnerability is probably low.

UPDATE:  New packages for VL 5.9/VL 5.9.1 and VL 6.0 are in the testing repositories for each version.  These packages will be moved to the patches repositories as soon as we have had adequate user testing.
« Last Edit: January 14, 2009, 12:50:14 am by caitlyn »
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1