VectorLinux
August 29, 2014, 07:59:19 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VectorLinux 6.0 RC3 is Released.  (Read 9280 times)
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« on: January 13, 2009, 09:07:44 pm »

The Vector team has released the third and final release candidate of VectorLinux 6.0. We really hated to do this, but there were some issues we resolved that we thought warranted it. With any luck we can simply rename this one as FINAL.
This release builds on the previous beta's and release candidate with a all new 2.6.27.10 kernel with patches to the alsa sound drivers that insures  functionality for many of the new netbooks. The gui installer has been further tweaked with bug fixes and some new language translations. Many hardware related issues that were reported in the last release have been fixed. There have been security related updates to critical packages such as samba and a few others. Xfce4 has been rebuilt to include patches for better audio/video functionality. Lxde went thru a major overhaul so that all works as expected. There were some minor tweaks to the graphics and some new packages were added. We hope everyone interested will give this a good test drive and report any problems/bugs back to our forum development area. With any luck the final release should not be far off.
We have found a way to include a version of nvidia drivers for all 4 generations of cards. please let us know if we get your right.

Thank You,
Vector and the "A Team"

Download the iso here:
http://vectorlinux.osuosl.org/veclinux-6.0/iso-release/VL6.0-STD-RC3.iso
md5sum:
http://vectorlinux.osuosl.org/veclinux-6.0/iso-release/VL6.0RC3.md5sum.txt

Please post comments and bug reports here:
http://forum.vectorlinux.com/index.php?topic=8197.0
« Last Edit: January 13, 2009, 09:09:45 pm by uelsk8s » Logged
jtouso
Member
*
Posts: 10


« Reply #1 on: January 14, 2009, 09:04:26 am »

Waiting the final iso but...is it possible to think about a live-iso version? It will be perfect to try before install.
Thanks
Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #2 on: January 14, 2009, 10:16:53 am »

Live versions come out some months after install isos.  If you have a spare partition, you can install VL without burning a CD. Search the forums and docs.

If you can't find the cookbook, ask again (or try #vectorlinux at freenode ) and you'll receive further instructions.

HTH
Logged

samshive
Member
*
Posts: 4


« Reply #3 on: January 15, 2009, 02:04:35 am »

Hi, I'm  a newbie here, so I just wanted to know if there is a way to upgrade from to RC3 from RC1? Or do I have to download and re-install.
Logged
CrazyDog
Member
*
Posts: 85



« Reply #4 on: January 15, 2009, 04:53:42 am »

All I can say is wow!!!  RC3 is the first Vector distro I can use with wireless.  I am done with Ubuntu if this continues!!  Thanks for all your hard work and I will purchase the deluxe set when available.
Logged
pevsner
Member
*
Posts: 94


« Reply #5 on: January 15, 2009, 06:10:13 pm »

samshive, you will have to download the rc3 iso and reinstall.
Logged
edgeofthewoods
Member
*
Posts: 62


« Reply #6 on: January 23, 2009, 08:51:37 am »

well I am inpressed!!! I left the fold for a short time, Had to many issues with 5.9.1 SOHO. Saw the release on Distro Watch, and tried  it out on a P III 650 Dell. OK it works. Peroid. No major hassels. Every thing compiled, ran and was detected. Modem works, USR Max G wifi works. It is faster than Win 2k. Glaspt is great. Display is great. Codecs work. Vpackager did it's  job. The old Dell runs better tha  ever. Thanks guys. Great Job!!!!!!!

Chuck
Logged
sledgehammer
Vectorian
****
Posts: 1421



« Reply #7 on: January 24, 2009, 01:21:12 am »

I installed 6.0 rc3 on my friend's sylvania g meso netbook tonight.  It has a driver for the screen, which is good.  I still use the old 5.9 installer as I just don't understand the new one.  Also, the sound doesn't work on the g meso (didn't work in 5.9 either).  And, though it works well on internet with wire, I could not get the wireless to work. Nothing unusual here, in my case.  I am used to wifi-radar and will see if Its on the repositories next time I have it on the wire.

6.0's screen is much clearer than the 5.9 screen on this little computer.
Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1421



« Reply #8 on: January 24, 2009, 01:49:35 pm »

I got the sound working on the g meso as follows:

1. got on a wired internet connection.
2. went to gslapt.  It showed that the alsa-driver was installed.
3. Did a gslapt update.
4. It now showed that no alsa-driver was installed.
5. Installed the alsa-driver.
6. Brought volume up on front

Still cannot get wireless to work, but no matter as he uses the wire.

John
Logged

VL7.0 xfce4 Samsung RF511
petitbob
Member
*
Posts: 3


« Reply #9 on: January 25, 2009, 12:36:45 pm »

hello,

very nice release. and in french !
merci. de très bon travail.

@+ petitbob
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!