Please support VectorLinux!

Author Topic: kernel panic error for vl 5.9 standard  (Read 3824 times)

swapnil

  • Member
  • *
  • Posts: 1
kernel panic error for vl 5.9 standard
« on: January 15, 2009, 08:33:18 am »
 
 i downloaded VL 5.9 standard gold.
 while installing it after some time installation process freezes and then it gives following message:

         Kernel panic - not syncing out of memory and no killable processes

 i have pc with following specification:
  Pentium 4 1.8 Ghz
  ram 384 (128+256) Mb
 
  i am confused with this message because i have much more memory than required.
  Please help.

kedarm

  • Member
  • *
  • Posts: 28
Re: kernel panic error for vl 5.9 standard
« Reply #1 on: March 25, 2009, 08:18:54 pm »
1. What is the size of your drive that you are installing VL to? Check if the size is fufficient (best to have around 3.5GB of space on the drive to which you install).

2. How are you installing VL? Have you burned a cd from an iso or are you installing it off another (linux/windows) OS using the mounted iso?

3) Why not try 6.0? I have not used 5.9, but 6.0 gave me a (relatively) smooth installation.

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: kernel panic error for vl 5.9 standard
« Reply #2 on: March 25, 2009, 09:59:15 pm »
Posted on: January 15, 2009, 08:33:18 am
WOW, and I never saw this post at all until kedarm replied.

Well anyways, for future reference, this usually happens when you:
 run out of hard drive / partition space
 or
 have a bad burn on the installation CD.