VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Problem with DVD /CD-RW setup  (Read 1263 times)

Ewald

  • Member
  • *
  • Posts: 22
Problem with DVD /CD-RW setup
« on: January 28, 2009, 07:24:49 am »

installed VL-5.9 Standard on a Athlon 900mHz machine. The DVD-ROM is connected as IDE-2 Master and a CD-RW is connected as IDE-2 slave.
The drives are not always mounted when inserting a CD, sometimes it works.
When I try to use VASM to configure, only one drive is detected and VASM asks if it's a writer or not.
Devices shows only one /dev/cdrom
How do I deal with this?
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Problem with DVD /CD-RW setup
« Reply #1 on: January 28, 2009, 09:53:57 am »

Please show us the output to the following commands:

cat /etc/fstab
dmesg | grep CD
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

Ewald

  • Member
  • *
  • Posts: 22
Re: Problem with DVD /CD-RW setup
« Reply #2 on: January 30, 2009, 08:38:54 am »

# /etc/fstab: static file system information.
#
# The following is an example. Please see fstab(5) for further details.
# Please refer to mount(1) for a complete description of mount options.
#
# Format:
# <file system>   <mount point>   <type>   <options>   <dump>   <pass>
#
# dump(8) uses the <dump> field to determine which file systems need
# to be dumped. fsck(8) uses the <pass> column to determine which file
# systems need to be checked--the root file system should have a 1 in
# this field, other file systems a 2, and any file systems that should
# not be checked (such as MS-initrd/mnt or NFS file systems) a 0.

# The Linux partitions
/dev/hda1 / ext3  defaults  0  1

# Shared Windows/Linux partition
#/dev/hda1   /mnt/dos  msdos  umask=0   0  0
#/dev/hda1   /mnt/win  vfat   fmask=111,dmask=0,quiet,shortname=mixed,user  0  0
#/dev/hda1   /mnt/win  ntfs   umask=0   0  0

# Floppy disks
# The 'noauto' option indicates that the file system should not be mounted
# with 'mount -a' 'user' indicates that normal users are allowed to mount
# the file system.
/dev/fd0   /mnt/floppy   auto   defaults,noauto,user   0 0
#/dev/fd1  /mnt/floppy   auto   defaults,noauto,user   0 0

# If you have a ls-120 floppy drive, it could be on /dev/hda b c d etc.
#/dev/hdd   /mnt/ls120   auto   defaults,noauto,user   0 0

# CDROM, CDWRITER, DVD
/dev/cdrom    /mnt/cdrom   iso9660   defaults,noauto,ro,user   0 0
#/dev/cdwriter /mnt/cdwriter   iso9660   defaults,noauto,rw,user   0 0
#/dev/dvd      /mnt/dvd    auto   defaults,noauto,ro,user   0 0

# NFS file systems:
#linux01.gwdg.de:/suse/6.3/i386.de  /mnt/nfs  nfs  defaults  0 0

# proc file system:
proc   /proc   proc   defaults   0 0

# Unix98 devpts filesystem:
none  /dev/pts  devpts  gid=5,mode=666  0 0

# Shared memory filesystem:
tmpfs   /dev/shm    tmpfs defaults 0  0

# Basic USB filesystem
sysfs  /sys  sysfs  defaults  0 0
usbfs /proc/bus/usb usbfs rw,devmode=0666 0 0

# example of a VFAT USB pendrive
#/dev/sda1  /mnt/pendrive vfat   fmask=111,dmask=0,noauto,user,quiet,shortname=mixed 0 0


# Swap partitions
# The 'sw' option means auto activating with 'swapon -a'.

root:# dmesg | grep CD
hdc: DVD-ROM BDV316E, ATAPI CD/DVD-ROM drive
hdd: LITE-ON LTR-12101B, ATAPI CD/DVD-ROM drive
Uniform CD-ROM driver Revision: 3.20
hdd: ATAPI 32X CD-ROM CD-R/RW drive, 2048kB Cache, DMA


Thanks for your consideration!
Logged