VectorLinux
December 21, 2014, 04:27:35 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL 6.0 RC2 - will not keep network settings after reboot  (Read 1904 times)
wahfun
Member
*
Posts: 19


« on: January 29, 2009, 03:35:55 am »

I have to go into VASM and reconnect the network after each reboot. Any ideas?

Thx
Logged
wahfun
Member
*
Posts: 19


« Reply #1 on: January 29, 2009, 03:38:07 am »

Sorry. I meant RC4.
Logged
caitlyn
Packager
Vectorian
****
Posts: 2876


WWW
« Reply #2 on: January 29, 2009, 05:47:13 am »

You haven't provided nearly enough information for anyone to have any ideas.  Are we talking wired or wireless internet?  What card/chipset?
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
wahfun
Member
*
Posts: 19


« Reply #3 on: February 09, 2009, 05:22:43 am »

Here is perhaps a more complete description of the issue: when VL6 installed (and I have installed VL6 twice) the install program said it set up the network card with DHCP. Yet after the desktop opened, I could not connect to the internet, so I had to manually config the network card (using VASM). I was then able to connect to the internet. After rebooting however, the network config had not been saved and I had to go through the process of manually configuring the network card.

here is my system info:

Internet connection: DLS
Host: windows xp sp3 -Processor-AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
running at 2 mhz with 2 GB ram (960 mb allocated to VL6)
VirtualBox: 2.1.6 x86 for windows
Guest: VL6 RC4
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #4 on: February 09, 2009, 07:51:28 am »

there are a couple ways to fix this depending on how you want your network handled.
1) click on wicd in the panel and set it to autoconnect to your wired network.
    This will connect using the wicd daemon that shows a little icon and monitors your connection.

2) turn off wicd from starting VASM -> services -> srvset (there is also a checkbox in the GUI installer to turn off wicd)
    This will start the network without the extra overhead from wicd.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!