VectorLinux
September 01, 2014, 07:56:51 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Mozilla Thunderbird [solved]  (Read 1174 times)
Ewald
Member
*
Posts: 22



« on: January 30, 2009, 09:05:29 am »

Using VL 5.9 Standard I am trying to install Thunderbird as e-mail client. When using gslapt package manager, selecting thunderbird from the list I get a message that thunderbird depends on alsa lib >= 1.0.17-i586. How do I solve this problem?
« Last Edit: January 30, 2009, 09:45:43 am by Ewald » Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #1 on: January 30, 2009, 09:25:31 am »

You can let gslapt upgrade alsa lib.
But I don't see why that should be needed for Thunderbird, so I guess you could just install it anyway without changing anything else in your system.
Logged
Ewald
Member
*
Posts: 22



« Reply #2 on: January 30, 2009, 09:45:21 am »

Thank you. I followed your advice and it seems to be working fine. Thunderbird is running and I have installed the lightning addon.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!