VectorLinux
September 20, 2014, 09:39:24 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Cant acces to the terminal  (Read 798 times)
espren
Member
*
Posts: 1


« on: February 09, 2009, 02:24:47 pm »

Hi there i just installed VL and its giving me a harsh time. I managed to solve some problems checking in te forums and other topics but now im facing an annoying one. I cant acces the Prompt X terminal emulator or Root terminal... from either root or user. When i started to use the os i used a couple of times the init levels (ctrl+alt+f3,f4...) but now it only displays a black screen. When i tried to run terminal from the graph enviro the os logged me out... :S any ideas.
Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #1 on: February 09, 2009, 02:35:39 pm »

Really strange.

Could you tell us which vl version are you using?  Have you tried reinstalling and/or checking iso's md5?

Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!