VectorLinux
April 24, 2014, 02:39:59 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Vector can't read video  (Read 741 times)
vinoman2
Member
*
Posts: 4


« on: February 26, 2009, 06:23:56 am »

I've tried Vector in the past and it always has trouble reading my nvidia FX5200 card with a 1400x900 resolution. Now I've tried to install your new version 6 and it brings up the initial screen and lets me select 1400x900 res and then it goes black! What's wrong with the install?

I've installed many different distros on this pc and they all were able to read my video card. Maybe by version 7 you'll get it right, but for now I'm going back to Debian. It works!

Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: February 26, 2009, 06:47:19 am »

Rather than being negative and derogatory why did you not instead ask for a little bit of help? - I am sure we could have answered you question and got it working for you. At any rate, no great loss to the Vl community... Grin
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!