VectorLinux
October 21, 2014, 10:09:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 090213 audacity-1.3.7-2 [VL 6.0]  (Read 1301 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« on: February 12, 2009, 09:49:14 pm »

kc1di has repackaged audacity for VL 6.0.  The previous package had a dependency issue which has been resolved with this new build.

Package:  audacity-1.3.7-i586-2vl60.tlz
MD5:  afa88bd3362199a3788195b24db95466
Package Size:  3.20 MB
Installed Size:  13.53 MB

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/x-apps/audacity

Code:
audacity: audacity (The Free, Cross-Platform Sound Editor)
audacity:  open source software for recording and editing sounds.
audacity:
audacity:
audacity:
audacity:
audacity:
audacity: License: GPL
audacity: Authors: Audacity Team
audacity: Website: http://audacity.sourceforge.net/

After testing this package please stop back here and let us know how it works for you.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: February 12, 2009, 11:58:57 pm »

Awesome! Installs no problem and no problem with sound either, which was a problem for me in the past. Great job.
Ken
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Rev
Member
*
Posts: 6


« Reply #2 on: February 14, 2009, 02:57:28 pm »

Awesome!  Thank you so much kc1d1!!

Um... okay the beginner comes out here... I've got the tarball opened and the folder is sitting on my desktop.  How do I install it?  Do I need to open up a root terminal and do it on the command line?  Sorry but I've never installed a Linux download before.  I don't even know the first step.  Embarrassed 
« Last Edit: February 14, 2009, 03:06:05 pm by Rev » Logged

Just assume I know nothing and we should get along just fine.

Compaq M700 laptop, VL 6.0 B2 Light
Pentium III, 450MHz, 128 MbRAM
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« Reply #3 on: February 14, 2009, 03:41:17 pm »

The download link is for sources.  That isn't how you install the package.  Go ahead and delete what you downloaded Smiley

Go into gslapt, enable the testing directory by clicking Edit -> Preferences and clicking on the Sources tab (third from the left).  Testing is fifth from the top.  Just click on the box next to that listing.  Then click OK.  Then you have to click on the Update icon to add the testing repo to your package list.

Next, type audacity into the search box and hit enter.  Click on the box under status to select it for install.  Click on the Execute icon to actually install the package.

This is how you install ALL software in Vector Linux, BTW.

Last step:  Go back to sources and disable testing.  You don't want to do automated system upgrades with testing enabled.  That can cause breakage.

HTH,
Cait
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
overthere
Vectorian
****
Posts: 1281



« Reply #4 on: March 11, 2009, 07:50:40 pm »

I downloaded this package via gslapt

it installed and opens..and I can record but at the end of first playback the file freezes..I can drop the menu and exit but no current file functionality...attempted to alter settings but none of the typical stuff worked...not sure if it is hardware...the card is not an issue otherwise..thought it worth a mention as I have been waiting for audacity...OH..this is vl-lightb3...audacity is also installed to vl-std-gold and seemed to function with initial tests.
Logged

Everything Is Relative
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #5 on: March 12, 2009, 02:48:34 am »

I only tested it against VL-6.0 Standard,  So not sure what may be missing in Light B3. try running it from a terminal and see if there are any error messages that give a clue as to what is going on.. I never could get Audacity to work on VL-5.9.

Dave

Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!